<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.dpmag.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<title>Sensor Cleaning Best Practices - Digital Photo Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dpmag.com/how-to/tip-of-the-week/sensor-cleaning-best-practices/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sensor Cleaning Best Practices - Digital Photo Magazine" />
<meta property="og:description" content="Mirrorless cameras are missing one thing: the mirror. Sure, not having a swinging mirror in the body enables all sorts of things, including smaller bodies, lower weights, fewer moving parts, live-view electronic viewfinders, etc. Unfortunately, it also allows dust and dirt to more easily come into contact with the sensor. So, as I recently discovered Read more..." />
<meta property="og:url" content="https://www.dpmag.com/how-to/tip-of-the-week/sensor-cleaning-best-practices/" />
<meta property="og:site_name" content="Digital Photo Magazine" />
<meta property="og:image" content="https://cdn3.dpmag.com/2019/03/2019_03_25-A-Sensor-Clean.jpg" />
<meta property="og:image:secure_url" content="https://cdn3.dpmag.com/2019/03/2019_03_25-A-Sensor-Clean.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Sensor Cleaning Best Practices" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mirrorless cameras are missing one thing: the mirror. Sure, not having a swinging mirror in the body enables all sorts of things, including smaller bodies, lower weights, fewer moving parts, live-view electronic viewfinders, etc. Unfortunately, it also allows dust and dirt to more easily come into contact with the sensor. So, as I recently discovered Read more..." />
<meta name="twitter:title" content="Sensor Cleaning Best Practices - Digital Photo Magazine" />
<meta name="twitter:image" content="https://cdn3.dpmag.com/2019/03/2019_03_25-A-Sensor-Clean.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Feed" href="https://www.dpmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Comments Feed" href="https://www.dpmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Sensor Cleaning Best Practices Comments Feed" href="https://www.dpmag.com/how-to/tip-of-the-week/sensor-cleaning-best-practices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dpmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e80947d6ab69f7113c0b1d117297ba6e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpa-css-css'  href='https://www.dpmag.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=e80947d6ab69f7113c0b1d117297ba6e' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=e80947d6ab69f7113c0b1d117297ba6e' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/style.css?ver=1539178810' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/underscores.css?ver=1539178820' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/dpmag.css?ver=1552423018' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/colorbox.css?ver=1539178822' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.dpmag.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.dpmag.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.dpmag.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=e80947d6ab69f7113c0b1d117297ba6e' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=e80947d6ab69f7113c0b1d117297ba6e'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php","voteNonce":"76da580bbf","favoriteNonce":"c3b2cd86eb","unFavoriteNonce":"0adbe1dad3","uploadNonce":"65597581a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=e80947d6ab69f7113c0b1d117297ba6e'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/accordion-init.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.dpmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dpmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dpmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.dpmag.com/?p=115126' />
<link rel="alternate" type="application/json+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script type='text/javascript'>
googletag.cmd.push(function() {
var gptadslots=[];
var leaderAMapping = googletag.sizeMapping().addSize([700, 0], [[728,90], [970,90], [970,250]]).addSize([300, 0], [[300, 50], [300, 100], [300, 125], [320, 50], [320, 100]]).addSize([0,0], []).build();
var leaderBMapping = googletag.sizeMapping().addSize([700, 0], [[728,90], [970,90], [970,250]]).addSize([300, 0], [[300, 50], [300, 100], [300, 125], [300, 250], [320, 50], [320, 100]]).addSize([0,0], []).build();
var leaderCMapping = googletag.sizeMapping().addSize([700, 0], [[728, 90],[336,280],[2,1]]).addSize([300, 0], [[300, 50], [300, 100], [300, 125], [300, 250], [320, 50], [320, 100]]).addSize([0,0], []).build();
var boxAMapping = googletag.sizeMapping().addSize([700, 0], [[300,250],[300,600]]).addSize([300, 0], [[300, 50], [300, 100], [300, 125], [300, 250], [320, 50], [320, 100]]).addSize([0,0], []).build();
var conSect = googletag.sizeMapping().addSize([700, 0], [[728,90],[300,250]]).addSize([300, 0], [[300, 50], [300, 100], [300,250], [300, 125], [320, 50], [320, 100]]).addSize([0,0], []).build();
gptadslots[0]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[728,90],[970,90],[970,250]],'top-pos1').setTargeting('pos',['L1']).defineSizeMapping(leaderAMapping).addService(googletag.pubads());
gptadslots[1]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[728,90],[970,90],[970,250]],'bottom-pos2').setTargeting('pos',['L2']).defineSizeMapping(leaderBMapping).addService(googletag.pubads());
gptadslots[2]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[728, 90],[336,280],[2,1]],'in-content1').setTargeting('pos',['L3']).defineSizeMapping(leaderCMapping).addService(googletag.pubads());
gptadslots[3]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[300,250],[300,600]],'grid-pos1').setTargeting('pos',['1']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[4]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[300,250],[300,600]],'grid-pos2').setTargeting('pos',['2']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[5]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[300,250],[300,600]],'grid-pos3').setTargeting('pos',['3']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[7]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week',[728,90],'consect').setTargeting('pos',['C1']).defineSizeMapping(conSect).addService(googletag.pubads());
gptadslots[8]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [1,1],'onebyone').setTargeting('pos',['1x1']).addService(googletag.pubads());
gptadslots[9]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [1,2],'skin').addService(googletag.pubads());
gptadslots[10]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [1,3],'div-ad-mobile-fixed').setTargeting('pos',['adh']).addService(googletag.pubads());
gptadslots[11]= googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [2,1],'dfp-wix').setTargeting('pos',['in-content']).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!-- <meta name="NextGEN" version="3.1.6" /> -->
 <script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3111199";
			(function() {
			var sct = document.createElement("script"),
			winObj = window.top || window,
			sctHl = winObj.document.getElementsByTagName("script")[0];
			sct.type = "text/javascript";
			sct.src = '//contextual.media.net/nmedianet.js?cid=8CUVGXD58&crid=336532665&size=316x150';
			sct.async = "async";
			sctHl.parentNode.insertBefore(sct, sctHl);
	})();
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.dpmag.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.dpmag.com/how-to/tip-of-the-week/sensor-cleaning-best-practices/amp/"><style>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</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MB3P4F');</script>
<!-- End Google Tag Manager -->
</head>

<body class="how-to-template-default single single-how-to postid-115126 handheld mobile android safari chrome group-blog responsive-menu-slide-left">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB3P4F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/dpmag/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="http://twitter.com/dpmagazine" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="http://instagram.com/digitalphotomag/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    <a href="https://www.dpmag.com">
								<img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/logo.png" alt"Digital Photo Mag">
							</a>
						</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
												<a href="#modal-login" class="btn btn-red btn-sm inline cboxElement">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-subscribe">
						<a href="/subscribe/"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/subnsave.png" alt"Subscribe to Digital Photo Mag"></a>
					</div>
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.dpmag.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21"><a href="/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-48"><a href="https://www.dpmag.com/how-to/shooting/">Shooting</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-47"><a href="https://www.dpmag.com/how-to/processing/">Processing</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/how-to">All How To</a></li>
</ul>
</li>
<li id="menu-item-92595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92595"><a href="/your-best-shot/">Galleries</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="/cameras">Cameras</a>
<ul class="sub-menu">
	<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-92597"><a href="https://www.dpmag.com/cameras/slrs/">DSLRs</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-51"><a href="https://www.dpmag.com/cameras/mirrorless/">Mirrorless</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="/cameras">All Cameras</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a href="/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-54"><a href="https://www.dpmag.com/gear/lenses/">Lenses</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-55"><a href="https://www.dpmag.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-53"><a href="https://www.dpmag.com/gear/accessories/">Accessories</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/software">Software</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="/gear">All Gear</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-58"><a href="https://www.dpmag.com/how-to/point-of-focus/">Shutter Sisters</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-59"><a href="https://www.dpmag.com/how-to/quick-fix/">Quick Fix</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-61"><a href="https://www.dpmag.com/columns/toolbox/">Toolbox</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category current-how-to-ancestor current-menu-parent current-how-to-parent menu-item-62"><a href="https://www.dpmag.com/how-to/tip-of-the-week/">Tip of the Week</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="/editors-choice">Editors&#8217; Choice</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="/photo-contests">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-110842" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-110842"><a href="https://www.dpmag.com/photo-contests/black-and-white/">Black and White 2018</a></li>
	<li id="menu-item-108835" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-108835"><a href="https://www.dpmag.com/photo-contests/your-greatest-street-scene/">Your Greatest Street Scene</a></li>
	<li id="menu-item-98762" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-98762"><a href="https://www.dpmag.com/photo-contests/9th-annual-your-best-shot/">9th Annual Your Best Shot</a></li>
	<li id="menu-item-92718" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92718"><a href="https://www.dpmag.com/photo-contests/sports-and-leisure/">Sports and Leisure</a></li>
	<li id="menu-item-92719" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92719"><a href="https://www.dpmag.com/photo-contests/taken-with-tamron/">Taken With Tamron</a></li>
	<li id="menu-item-92716" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92716"><a href="https://www.dpmag.com/photo-contests/landscapes/">Landscapes</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/news">News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="/blog">Blog</a></li>
<li id="menu-item-101176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101176"><a href="https://www.dpmag.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.dpmag.com/newsletter/">eNewsletter</a></li>
	<li id="menu-item-101177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101177"><a href="https://www.dpmag.com/subscribe/">Magazine</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/MDM/app/live/subscriptions?org=MDM&#038;publ=D1&#038;key_code=ICGIFD1&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D1&#038;php=Y&#038;pagemode=start">Customer Service</a></li>
	<li id="menu-item-39" class="appstore menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a target="_blank" href="https://itunes.apple.com/us/app/digital-photo/id838893185?">App Store</a></li>
	<li id="menu-item-40" class="kindle menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a target="_blank" href="http://www.amazon.com/Digital-Photo/dp/B007MT0Z34/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1350497561&#038;sr=1-1&#038;keywords=digital+photo">Kindle</a></li>
	<li id="menu-item-41" class="zinio menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="https://www.zinio.com/checkout/publisher/?productId=500617293&#038;offer=500374787&#038;bd=1&#038;pss=1">Zinio</a></li>
	<li id="menu-item-42" class="nook menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="http://search.barnesandnoble.com/Digital-Photo/Werner-Publishing-Corporation/e/2940043960979">Nook</a></li>
	<li id="menu-item-43" class="google menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a target="_blank" href="https://play.google.com/store/magazines/details/Digital_Photo?id=CAow7IqcAQ&#038;feature=search_result">Google</a></li>
</ul>
</li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div class="ad-block-header">
		<div id='top-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('top-pos1'); })
</script>
</div>
	</div>
	<div id="content" class="site-content container">


	<div class="row">

	  <div class="col-md-8">

		
<article id="post-115126" class="post-115126 how-to type-how-to status-publish has-post-thumbnail hentry how-to-category-tip-of-the-week">
  <header class="entry-header">
	    <!-- .entry-meta -->
    <h1 class="entry-title">Sensor Cleaning Best Practices</h1>    <!--
    <div class="entry-deck">
              Safe and effective techniques for getting dust off a camera sensor          </div>
    -->
    <div class="entry-author">
            	William Sawalich          </div>	
						<div class="entry-date">
					Published March 21, 2019					<br />
					Updated March 25, 2019			  </div>
					         
    <div class="entry-meta">
	    	    Published in <a href="https://www.dpmag.com/how-to/">How To</a>
    </div>
      
  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
        		<img width="1024" height="683" src="https://cdn3.dpmag.com/2019/03/2019_03_25-A-Sensor-Clean.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Sensor Cleaning Best Practices" srcset="https://cdn3.dpmag.com/2019/03/2019_03_25-A-Sensor-Clean.jpg 1024w, https://cdn3.dpmag.com/2019/03/2019_03_25-A-Sensor-Clean-300x200.jpg 300w, https://cdn3.dpmag.com/2019/03/2019_03_25-A-Sensor-Clean-457x305.jpg 457w" sizes="(max-width: 1024px) 100vw, 1024px" />   
    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.dpmag.com/how-to/tip-of-the-week/sensor-cleaning-best-practices/"></div>Mirrorless cameras are missing one thing: the mirror. Sure, not having a swinging mirror in the body enables all sorts of things, including smaller bodies, lower weights, fewer moving parts, live-view electronic viewfinders, etc. Unfortunately, it also allows dust and dirt to more easily come into contact with the sensor. So, as I recently discovered when I bought a new mirrorless camera, dust is a more pronounced problem.</p>
<div style="text-align: center;" id="dfp-wix"><script type="text/javascript">googletag.cmd.push( function() { googletag.display('dfp-wix'); });</script></div><p>When you change lenses on a mirrorless camera, the sensor is sitting there smiling at you and practically reaching out to grab every bit of dust that happens to be floating by, so sensor cleaning becomes more important than ever. And it’s always been a fact of life with DSLR cameras too. In any case, here are two great ways to clean your sensor, simply, safely and effectively.</p>
<h2>First, Check The Sensor</h2>
<p><img class="aligncenter wp-image-115128 size-large" src="https://cdn3.dpmag.com/2019/03/2019_03_25-B-dirty_sensor_detail-1024x683.jpg" alt="Sensor Cleaning Best Practices" width="640" height="427" srcset="https://cdn3.dpmag.com/2019/03/2019_03_25-B-dirty_sensor_detail.jpg 1024w, https://cdn3.dpmag.com/2019/03/2019_03_25-B-dirty_sensor_detail-300x200.jpg 300w, https://cdn3.dpmag.com/2019/03/2019_03_25-B-dirty_sensor_detail-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>I start by checking to find out exactly how dusty my sensor is. To do this, I set a long shutter speed of, say, five or more seconds, and a small aperture of ƒ/16 or ƒ/22. The small aperture makes any dust particles appear more well defined on the sensor (which is also good to know if you get dust on your sensor during a shoot and want to minimize its appearance; if that happens, just open up the aperture).</p><div class="medianet-mobile-outer-box"><div class="medianet-mobile-inner-box"><div id="medianet_dpmag_mobile">
</div>
</div>
</div>

<p>Set the ISO such that you’ll create a normal exposure for the ambient light in the room in which you’re working (though try to keep it fairly low—thus the long shutter speed) and then defocus the lens and point your camera at a blank wall—preferably white or light in color—and take a picture.</p>
<p>Handholding the camera with the slow shutter speed, combined with the defocused lens, will ensure you don’t get any actual detail in the picture so the only thing you should see is a bright blurry background and any well-defined dust spots from particles on your sensor. After cleaning, you can check your progress by repeating this process to ensure your dust removal has been successful.</p>
<h2>Clean With Air</h2>
<p><img class="aligncenter wp-image-115130 size-large" src="https://cdn3.dpmag.com/2019/03/2019_03_25-D-rocket-1024x683.jpg" alt="Sensor Cleaning Best Practices" width="640" height="427" srcset="https://cdn3.dpmag.com/2019/03/2019_03_25-D-rocket.jpg 1024w, https://cdn3.dpmag.com/2019/03/2019_03_25-D-rocket-300x200.jpg 300w, https://cdn3.dpmag.com/2019/03/2019_03_25-D-rocket-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>The safest way to clean your sensor is to avoid touching it entirely. That means cleaning it with air. Don’t rush off to grab your canned air, however. Never use compressed air to clean a camera sensor, as it’s not only too powerful, but the gas inside can briefly liquefy and stain your sensor. Instead, use a hand-powered blower, such as the Giottos Rocket Blaster, which is very strong but won’t create enough pressure to damage your sensor and which uses no propellant or gasses at all.</p><div class="mobile-incontent-outer-box">
<div class="mobile-incontent-inner-box">
<div class="mobile-incontent-ad-label"><small>Advertisement</small></div><div id="in-content1">
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('in-content1');})
</script>
</div>
</div>
</div>

<p>Start by ensuring your camera’s power is off, which will keep the sensor from acting like an electrified dust magnet, and make sure you’re in a clean, dust-free environment. Then, simply remove the lens from your camera. If it’s mirrorless, you’re ready to proceed, but if it’s a DSLR, you’ll want to place the camera in sensor cleaning mode, which is accessed from the camera’s menu.</p>
<p><img class="aligncenter wp-image-115132 size-large" src="https://cdn3.dpmag.com/2019/03/2019_03_25-F-menu-1024x683.jpg" alt="Sensor Cleaning Best Practices" width="640" height="427" srcset="https://cdn3.dpmag.com/2019/03/2019_03_25-F-menu.jpg 1024w, https://cdn3.dpmag.com/2019/03/2019_03_25-F-menu-300x200.jpg 300w, https://cdn3.dpmag.com/2019/03/2019_03_25-F-menu-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>With the sensor exposed, simply place the tip of the dust blower near the sensor (but under no circumstances risk touching it) and squeeze. I like to hold my camera upside down, with the opening in the body facing the floor so that when the air blows the dust off the sensor, it falls out of the body rather than back into it. If it’s more convenient, you can place the camera body on a tripod to hold it steady while you work.</p>
<p>Blow the duster inside the camera several times, then replace the lens and check your progress. If the sensor is clean, you’re done. If it’s not, though, try repeating the process. And if that still doesn’t work, consider stepping up to a more intensive cleaning with a cotton swab that’s specially made for sensors.</p>
<h2>Clean With Swabs</h2>
<p><img class="aligncenter wp-image-115131 size-large" src="https://cdn3.dpmag.com/2019/03/2019_03_25-E-swab-and-solution-1024x683.jpg" alt="Sensor Cleaning Best Practices" width="640" height="427" srcset="https://cdn3.dpmag.com/2019/03/2019_03_25-E-swab-and-solution.jpg 1024w, https://cdn3.dpmag.com/2019/03/2019_03_25-E-swab-and-solution-300x200.jpg 300w, https://cdn3.dpmag.com/2019/03/2019_03_25-E-swab-and-solution-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>If your sensor is marred with stubborn, stuck-on dirt spots or, even worse, oil from a fingerprint, you’re the ideal candidate to use a sensor-cleaning swab and cleaning solution to manually wipe the sensor clean.</p>
<p>To do this, start by purchasing a disposable swab that&#8217;s not only designed specifically for cleaning camera sensors, but one that&#8217;s sized appropriately for your sensor—i.e. full frame versus APS-C, etc. (There are many brands to choose from, including VSGO, Visible Dust, Photographic Solutions and Delkin Devices.) Along with the swab, purchase sensor-cleaning solution such as Photographic Solutions Eclipse optic cleaner, which is applied to the swab, never directly to the sensor.</p>
<p>Again, with the sensor accessible and ready for cleaning, place two drops of cleaning solution on one side of the swab. Wait a moment so that the swab is damp instead of dripping wet, then with the swab held at approximately a 45-degree angle (as opposed to 90-degrees from the surface of the sensor), press and drag the swab across the sensor in a single, fluid motion—much the same way that you might squeegee a window. Then, flip the swab to its clean side and drag it back across the sensor.</p>
<p><img class="aligncenter wp-image-115129 size-large" src="https://cdn3.dpmag.com/2019/03/2019_03_25-C-sensor_detail_after_cleaning-1024x683.jpg" alt="Sensor Cleaning Best Practices" width="640" height="427" srcset="https://cdn3.dpmag.com/2019/03/2019_03_25-C-sensor_detail_after_cleaning.jpg 1024w, https://cdn3.dpmag.com/2019/03/2019_03_25-C-sensor_detail_after_cleaning-300x200.jpg 300w, https://cdn3.dpmag.com/2019/03/2019_03_25-C-sensor_detail_after_cleaning-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Cap the camera body and discard the swab, then repeat the earlier process to check the cleanliness of the sensor. If it’s not spotless (or just not cleaned to your satisfaction) repeat the process.</p>
<p>Going forward, work to keep your sensor clean by always turning off the camera before removing the lens, and never change lenses in dusty conditions.</p>
<p></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.dpmag.com/how-to/tip-of-the-week/sensor-cleaning-best-practices/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->
			
			<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="496788495" class="itemLinks">
				<script type="text/javascript">
				  try {
					   window._mNHandle.queue.push(function () {
						window._mNDetails.loadTag("496788495", "730x200", "496788495");
						});
					  }
				  catch (error) {}
				</script>
			</div>

			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to/tip-of-the-week/sensor-cleaning-best-practices/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.dpmag.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
    <div id='grid-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos1'); })
</script>
</div>
  </div>
  
    <div class="popular-articles">
      <h3>Popular Articles</h3>
		
				            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/how-to/shooting/5-top-guides-to-becoming-a-better-macro-photographer/">                    
                  <img width="300" height="172" src="https://cdn3.dpmag.com/2017/11/macro-dpmag-lead.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="macro photography" srcset="https://cdn3.dpmag.com/2017/11/macro-dpmag-lead.jpg 900w, https://cdn3.dpmag.com/2017/11/macro-dpmag-lead-300x172.jpg 300w, https://cdn3.dpmag.com/2017/11/macro-dpmag-lead-533x305.jpg 533w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/5-top-guides-to-becoming-a-better-macro-photographer/">
                    5 Top Guides To Becoming A Better Macro Photographer                  </a> 
                </h4>
                <div class="deck">
                                      It doesn’t take too much expertise to make creative images of the world that exists just outside our perception, just patience and the right tools and techniques                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/how-to/shooting/12-best-travel-photography-guides/">                    
                  <img width="300" height="200" src="https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="travel photography" srcset="https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1.jpg 1024w, https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1-300x200.jpg 300w, https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1-457x305.jpg 457w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/12-best-travel-photography-guides/">
                    12 Best Travel Photography Guides                  </a> 
                </h4>
                <div class="deck">
                                      This collection of ideas, techniques and concepts will help you bring back photos from your travels that are more than snapshots                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/gear/lenses/6-top-guides-to-lenses/">                    
                  <img width="300" height="200" src="https://cdn3.dpmag.com/2017/12/lens-guide-lead.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="lenses" srcset="https://cdn3.dpmag.com/2017/12/lens-guide-lead.jpg 650w, https://cdn3.dpmag.com/2017/12/lens-guide-lead-300x200.jpg 300w, https://cdn3.dpmag.com/2017/12/lens-guide-lead-458x305.jpg 458w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/gear/lenses/6-top-guides-to-lenses/">
                    6 Top Guides To Lenses                  </a> 
                </h4>
                <div class="deck">
                                      Digital Photo reviews a few of the outstanding lenses introduced this year, plus an overview lens guide, how to build a prime lens kit and shooting with cine lenses                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/gear/bags/top-road-tested-camera-bags/">                    
                  <img width="300" height="158" src="https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="camera bags" srcset="https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp.jpg 1200w, https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp-300x158.jpg 300w, https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp-1024x538.jpg 1024w, https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp-581x305.jpg 581w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/gear/bags/top-road-tested-camera-bags/">
                    Top Road-Tested Camera Bags                  </a> 
                </h4>
                <div class="deck">
                                      From backpacks to cases to messengers, when it comes to camera bags, there isn’t one perfect bag—just the right one for the photo assignment. Here are five we took on the road.                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/how-to/shooting/cross-lighting/">                    
                  <img width="200" height="300" src="https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="Cross-lighting22 by Tom Bol" srcset="https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol.jpg 1500w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-200x300.jpg 200w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-683x1024.jpg 683w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-1200x1798.jpg 1200w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-204x305.jpg 204w" sizes="(max-width: 200px) 100vw, 200px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/cross-lighting/">
                    Cross-Lighting                  </a> 
                </h4>
                <div class="deck">
                                      The silver bullet of lighting solves some difficult photographic problems.                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
            

    </div> <!-- .popular-articles -->
  
  <div class="sidebar-ad-block">
    <div id='grid-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos2'); })
</script>
</div>
  </div>
  
  <div class="newsletter-block well">
    <h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
    <div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.dpmag.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	  </div>

  <!-- Facebook Block -->
  <div class="fb-wrap">
    <div class="fb-page" data-href="https://www.facebook.com/dpmag/" data-tabs="timeline" data-width="300" data-height="525" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dpmag/"><a href="https://www.facebook.com/dpmag/">Digital Photo Mag</a></blockquote></div></div>
  </div>
  <div id="adblock-3" class="sidebar-ad-block">
    <div id='grid-pos3' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos3'); })
</script>
</div>
  </div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		
		</div><!-- .footer-subscribe -->
	
	<div class="ad-block-footer">
		<div id='bottom-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('bottom-pos2'); })
</script>
</div>
	</div>
	
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.digitalphotopro.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/dpp.png" alt="Visit Digital Photo Pro" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-39223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39223"><a target="_blank" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-101175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101175"><a href="https://www.dpmag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39225"><a href="https://www.dpmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39227"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/mdmbackissues?pagemode=order&#038;org=MDM&#038;publ=D1">Back Issues</a></li>
<li id="menu-item-39226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39226"><a href="https://www.dpmag.com/contact/">Contact Us</a></li>
<li id="menu-item-94296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94296"><a href="https://www.dpmag.com/advertise/">Advertise</a></li>
</ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2019 Digital Photo Magazine. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.dpmag.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.dpmag.com/how-to/tip-of-the-week/sensor-cleaning-best-practices/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/?action=register">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.dpmag.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fsensor-cleaning-best-practices%2F" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

<div id='onebyone' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('onebyone'); })
</script>
</div>
<div id='skin' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('skin'); })
</script>
</div>
<div id='div-ad-mobile-fixed' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-mobile-fixed'); })
</script>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js'></script>
<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52451/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/comment-reply.min.js?ver=e80947d6ab69f7113c0b1d117297ba6e'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/jquery.colorbox-min.js?ver=20150613'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/colorbox-init.js?ver=20150613'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"115126","ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'width':560,'height':340,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'yes','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* YouTube */
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?([^&]*)&?v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/wp-embed.min.js?ver=e80947d6ab69f7113c0b1d117297ba6e'></script>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_U1hfHlPU0GwfrsrceozwL5g1');</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-21" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/how-to" class="responsive-menu-item-link">How To<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/shooting/" class="responsive-menu-item-link">Shooting</a></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/processing/" class="responsive-menu-item-link">Processing</a></li><li id="responsive-menu-item-49" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/how-to" class="responsive-menu-item-link">All How To</a></li></ul></li><li id="responsive-menu-item-92595" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/your-best-shot/" class="responsive-menu-item-link">Galleries</a></li><li id="responsive-menu-item-24" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/cameras" class="responsive-menu-item-link">Cameras<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-92597" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"><a href="https://www.dpmag.com/cameras/slrs/" class="responsive-menu-item-link">DSLRs</a></li><li id="responsive-menu-item-51" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"><a href="https://www.dpmag.com/cameras/mirrorless/" class="responsive-menu-item-link">Mirrorless</a></li><li id="responsive-menu-item-52" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/cameras" class="responsive-menu-item-link">All Cameras</a></li></ul></li><li id="responsive-menu-item-25" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/gear" class="responsive-menu-item-link">Gear<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-54" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/lenses/" class="responsive-menu-item-link">Lenses</a></li><li id="responsive-menu-item-55" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/lighting/" class="responsive-menu-item-link">Lighting</a></li><li id="responsive-menu-item-53" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/accessories/" class="responsive-menu-item-link">Accessories</a></li><li id="responsive-menu-item-56" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/software" class="responsive-menu-item-link">Software</a></li><li id="responsive-menu-item-57" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear" class="responsive-menu-item-link">All Gear</a></li></ul></li><li id="responsive-menu-item-26" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Columns<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-58" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/point-of-focus/" class="responsive-menu-item-link">Shutter Sisters</a></li><li id="responsive-menu-item-59" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/quick-fix/" class="responsive-menu-item-link">Quick Fix</a></li><li id="responsive-menu-item-61" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.dpmag.com/columns/toolbox/" class="responsive-menu-item-link">Toolbox</a></li><li id="responsive-menu-item-62" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category current-how-to-ancestor current-menu-parent current-how-to-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.dpmag.com/how-to/tip-of-the-week/" class="responsive-menu-item-link">Tip of the Week</a></li></ul></li><li id="responsive-menu-item-27" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/editors-choice" class="responsive-menu-item-link">Editors&#8217; Choice</a></li><li id="responsive-menu-item-28" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/photo-contests" class="responsive-menu-item-link">Contests<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-110842" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/black-and-white/" class="responsive-menu-item-link">Black and White 2018</a></li><li id="responsive-menu-item-108835" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/your-greatest-street-scene/" class="responsive-menu-item-link">Your Greatest Street Scene</a></li><li id="responsive-menu-item-98762" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/9th-annual-your-best-shot/" class="responsive-menu-item-link">9th Annual Your Best Shot</a></li><li id="responsive-menu-item-92718" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/sports-and-leisure/" class="responsive-menu-item-link">Sports and Leisure</a></li><li id="responsive-menu-item-92719" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/taken-with-tamron/" class="responsive-menu-item-link">Taken With Tamron</a></li><li id="responsive-menu-item-92716" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/landscapes/" class="responsive-menu-item-link">Landscapes</a></li></ul></li><li id="responsive-menu-item-29" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/news" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-30" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/blog" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-101176" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.dpmag.com/subscribe/" class="responsive-menu-item-link">Subscribe<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.dpmag.com/newsletter/" class="responsive-menu-item-link">eNewsletter</a></li><li id="responsive-menu-item-101177" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.dpmag.com/subscribe/" class="responsive-menu-item-link">Magazine</a></li><li id="responsive-menu-item-35" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/MDM/app/live/subscriptions?org=MDM&#038;publ=D1&#038;key_code=ICGIFD1&#038;type=S" class="responsive-menu-item-link">Give a Gift</a></li><li id="responsive-menu-item-36" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D1&#038;php=Y&#038;pagemode=start" class="responsive-menu-item-link">Customer Service</a></li><li id="responsive-menu-item-39" class="appstore menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://itunes.apple.com/us/app/digital-photo/id838893185?" class="responsive-menu-item-link">App Store</a></li><li id="responsive-menu-item-40" class="kindle menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.amazon.com/Digital-Photo/dp/B007MT0Z34/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1350497561&#038;sr=1-1&#038;keywords=digital+photo" class="responsive-menu-item-link">Kindle</a></li><li id="responsive-menu-item-41" class="zinio menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.zinio.com/checkout/publisher/?productId=500617293&#038;offer=500374787&#038;bd=1&#038;pss=1" class="responsive-menu-item-link">Zinio</a></li><li id="responsive-menu-item-42" class="nook menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://search.barnesandnoble.com/Digital-Photo/Werner-Publishing-Corporation/e/2940043960979" class="responsive-menu-item-link">Nook</a></li><li id="responsive-menu-item-43" class="google menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://play.google.com/store/magazines/details/Digital_Photo?id=CAow7IqcAQ&#038;feature=search_result" class="responsive-menu-item-link">Google</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.dpmag.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-577505c25b3107b927a394bbc3916035","page_info":{"template":"posts","post_type":"how-to"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533479880d84c621" async="async"></script><script>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</script>
</body>
</html>