
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<!-- BEGIN UNICONSENT -->
	<script type="text/javascript">
		  window._unic_start = true;
		  window.__cmp = window.__cmp || function () {
			window.__cmp.commandQueue = window.__cmp.commandQueue || [];
			window.__cmp.commandQueue.push(arguments);
		  };
		  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
		  window.__cmp.receiveMessage = function (event) {
			var data = event && event.data && event.data.__cmpCall;
			if (data) {
			  var callId = data.callId, command = data.command, parameter = data.parameter;
			  window.__cmp.commandQueue.push({
				callId: callId, command: command, parameter: parameter, event: event
			  });
			}
		  };
		  if(window.attachEvent) {
			window.attachEvent("onmessage", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  } else {
			window.addEventListener("message", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  }
		  function addLocatorFrame() {
			if (!window.frames['__cmpLocator']) {
			  if (document.body) {
				var frame = document.createElement('iframe');
				frame.style.display = 'none';
				frame.name = '__cmpLocator';
				document.body.appendChild(frame);
			  } else {
				setTimeout(addLocatorFrame, 5);
			  }
			}
		  }
		  addLocatorFrame();
		  window.__uspapi = window.__uspapi || function () {
			  window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
			  window.__uspapi.commandQueue.push(arguments);
		  };
		  window.__uspapi.receiveMessage = function (event) {
			  var data = event && event.data && event.data.__uspapiCall;
			  if (data) {
				  var callId = data.callId, command = data.command, parameter = data.parameter;
				  window.__uspapi.commandQueue.push({
					  callId: callId, command: command, parameter: parameter, event: event
				  });
			  }
		  };
		  if(window.attachEvent) {
			  window.attachEvent("onmessage", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  } else {
			  window.addEventListener("message", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  }
		  function addLocatorFrameUSP() {
			  if (!window.frames['__uspapiLocator']) {
				  if (document.body) {
					  var frame = document.createElement('iframe');
					  frame.style.display = 'none';
					  frame.name = '__uspapiLocator';
					  document.body.appendChild(frame);
				  } else {
					  setTimeout(addLocatorFrameUSP, 5);
				  }
			  }
		  }
		  addLocatorFrameUSP();
	</script>
	<script async src='https://cmp.uniconsent.com/t/7b03990839.cmp.js'></script>
<!-- END UNICONSENT --><!-- TradeDoubler site verification 3128183 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.dpmag.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'userid': '',
	'PrimaryCategory': 'Hobbies & Interests>Arts and Crafts>Photography',
	'SecondaryCategory': '',
	'Topics': '',
	'PHV_SkillLevel': ''
}];
</script>
<!-- BEGIN ControlTag for DPH -->
<script class='kxct' data-id='t50zw8ilr' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/t50zw8ilr.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>
<title>A Hard Drive For Every Need - Digital Photo Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As image file sizes increase, so do photographers’ processing and storage needs. Here’s a look at three types of hard drives for photo and video storage."/>
<link rel="canonical" href="https://www.dpmag.com/how-to/tip-of-the-week/a-hard-drive-for-every-need/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Hard Drive For Every Need - Digital Photo Magazine" />
<meta property="og:description" content="As image file sizes increase, so do photographers’ processing and storage needs. Here’s a look at three types of hard drives for photo and video storage." />
<meta property="og:url" content="https://www.dpmag.com/how-to/tip-of-the-week/a-hard-drive-for-every-need/" />
<meta property="og:site_name" content="Digital Photo Magazine" />
<meta property="og:image" content="https://cdn3.dpmag.com/2020/06/2020-07-06-storage-hero.jpg" />
<meta property="og:image:secure_url" content="https://cdn3.dpmag.com/2020/06/2020-07-06-storage-hero.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Feed" href="https://www.dpmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Comments Feed" href="https://www.dpmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; A Hard Drive For Every Need Comments Feed" href="https://www.dpmag.com/how-to/tip-of-the-week/a-hard-drive-for-every-need/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dpmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5431109f764b00cd825cc95c0f48d5c9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://www.dpmag.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=5431109f764b00cd825cc95c0f48d5c9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dpmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5431109f764b00cd825cc95c0f48d5c9' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5431109f764b00cd825cc95c0f48d5c9' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/style.css?ver=1539178810' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/underscores.css?ver=1539178820' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/dpmag.css?ver=1585119219' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/colorbox.css?ver=1539178822' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.dpmag.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.dpmag.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.dpmag.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5431109f764b00cd825cc95c0f48d5c9' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=5431109f764b00cd825cc95c0f48d5c9'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php","voteNonce":"8ca0c8cdfc","favoriteNonce":"97f004e5a6","unFavoriteNonce":"e07a510430","uploadNonce":"4d86472502"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=5431109f764b00cd825cc95c0f48d5c9'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/accordion-init.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.dpmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dpmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dpmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.dpmag.com/?p=127313' />
<link rel="alternate" type="application/json+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.15" /> -->
		
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@dpmagazine">
		<meta name="twitter:creator" content="@dpmagazine">
		<meta name="twitter:title" content="A Hard Drive For Every Need">
		<meta name="twitter:description" content="As image file sizes increase, so do photographers’ processing and storage needs. Here’s a look at three types of hard drives for photo and video storage.">
		<meta name="twitter:image" content="https://cdn3.dpmag.com/2020/06/2020-07-06-storage-hero-1024x683.jpg">
	<!-- Begin Google Ad Manager -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [728, 90],'in-content-1').setTargeting('pos','in-content-1').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [728, 90],'in-content-2').setTargeting('pos','in-content-2').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[300,250],[300,600]],'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[300,250],[300,600]],'right-rail-2').setTargeting('pos','right-rail-2').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[300,250],[300,600]],'right-rail-3').setTargeting('pos','right-rail-3').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', ['fluid'], 'native-1').setTargeting('pos','native-1').addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [1, 1], '1x1').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', 'oop').setTargeting('pos','oop').addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[728,90],[970,90],[970,250]],'header-1').setTargeting('pos','header-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/tip-of-the-week', [[728,90],[970,90],[970,250]],'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('T',['/how-to/tip-of-the-week/a-hard-drive-for-every-need/','/how-to/tip-of-the-week/a-hard-drive-for-every-need']);
googletag.enableServices();
});
</script>
<!-- End Google Ad Manager -->
	<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			var ad_name = event.slot.getSlotElementId();
			if( ad_name == 'native-1' ) {
				console.log(' Ad: ' + ad_name +  ' was rendered');
				document.getElementById('the-native-ad').style.display = 'inherit';
				document.getElementById('the-content').style.display = 'none';
				console.log(' Show Native, hide content ');
			}
		});
		});
	</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.dpmag.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.dpmag.com/how-to/tip-of-the-week/a-hard-drive-for-every-need/amp/"><style>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</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MB3P4F');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
	<script>
	 window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'AW-1054471301');
	</script>
</head>

<body class="how-to-template-default single single-how-to postid-127313 desktop gecko group-blog responsive-menu-slide-left">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB3P4F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/dpmag/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="https://twitter.com/dpmagazine" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="https://instagram.com/digitalphotomag/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    <a href="https://www.dpmag.com">
								<img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/logo.png" alt"Digital Photo Mag">
							</a>
						</div>
					</div><!-- .site-branding -->					
					<div class="btns-access">
																				<a href="https://www.dpmag.com/user-login" class="btn btn-red btn-sm">Log In / Register</a>
											</div><!-- .btns-access -->
<!--
					<div class="header-subscribe">
						<a href="/subscribe/"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/subnsave.png" alt"Subscribe to Digital Photo Mag"></a>
					</div>
-->
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.dpmag.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21"><a href="/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-48"><a href="https://www.dpmag.com/how-to/shooting/">Shooting</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-47"><a href="https://www.dpmag.com/how-to/processing/">Processing</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/how-to">All How To</a></li>
</ul>
</li>
<li id="menu-item-92595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92595"><a href="/your-best-shot/">Galleries</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="/cameras">Cameras</a>
<ul class="sub-menu">
	<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-92597"><a href="https://www.dpmag.com/cameras/slrs/">DSLRs</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-51"><a href="https://www.dpmag.com/cameras/mirrorless/">Mirrorless</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="/cameras">All Cameras</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a href="/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-54"><a href="https://www.dpmag.com/gear/lenses/">Lenses</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-55"><a href="https://www.dpmag.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-53"><a href="https://www.dpmag.com/gear/accessories/">Accessories</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/software">Software</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="/gear">All Gear</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="/photo-challenges/">Photo Challenges</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="/photo-contests">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-125788" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-125788"><a href="https://www.dpmag.com/photo-contests/street-scene/">Street Scene</a></li>
	<li id="menu-item-119551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119551"><a href="https://www.dpmag.com/photo-contests/tell-us-your-story/">Tell Us Your Story</a></li>
	<li id="menu-item-110842" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-110842"><a href="https://www.dpmag.com/photo-contests/black-and-white/">Black and White 2018</a></li>
	<li id="menu-item-98762" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-98762"><a href="https://www.dpmag.com/photo-contests/9th-annual-your-best-shot/">9th Annual Your Best Shot</a></li>
	<li id="menu-item-92718" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92718"><a href="https://www.dpmag.com/photo-contests/sports-and-leisure/">Sports and Leisure</a></li>
	<li id="menu-item-92719" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92719"><a href="https://www.dpmag.com/photo-contests/taken-with-tamron/">Taken With Tamron</a></li>
	<li id="menu-item-92716" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92716"><a href="https://www.dpmag.com/photo-contests/landscapes/">Landscapes</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/news">News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="/blog">Blog</a></li>
<li id="menu-item-101176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101176"><a href="https://www.dpmag.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.dpmag.com/newsletter/">eNewsletter</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener noreferrer" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D2&#038;php=Y&#038;pagemode=start">Customer Service</a></li>
</ul>
</li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div class="ad-block-header">
		<div class="ad-advertisement-vertical">
				<div id='header-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('header-1'); })
		</script>
		</div>
			</div>
	</div>

	<div id="content" class="site-content container">


	<div class="row">

	  <div class="col-md-8">
			
		<!-- Begin TOTW Sponsor -->		
					<div style="margin-top: 30px; padding-bottom: 30px; margin-bottom: 30px; border-bottom: 1px solid #dddddd;">
    		<a href="https://fujifilm-x.com/en-us/special/gfx100/?utm_source=digital_photo&utm_medium=tips_and_tricks&utm_campaign=gfx_100_launch" target="_blank"><img style="text-align:center; margin:auto;" width="416" height="50" src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/sponsored-by-fujifilm.png" alt="Sponsored by Fujifilm"></a>
			</div>
				<!-- End TOTW Sponsor -->

		
<article id="post-127313" class="post-127313 how-to type-how-to status-publish has-post-thumbnail hentry how-to-category-tip-of-the-week">
  <header class="entry-header">
	    <!-- .entry-meta -->
    <h1 class="entry-title">A Hard Drive For Every Need</h1>    <!--
    <div class="entry-deck">
               Three drives for traveling photographers, video shooters and high-capacity backup          </div>
    -->
    <div class="entry-author">
            	William Sawalich          </div>	
    				<div class="entry-date" style="font-size:14px;">
					Updated July 6, 2020				</div>
					         
    <div class="entry-meta">
	    	    Published in <a href="https://www.dpmag.com/how-to/">How To</a>
    </div>
      
  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
        		<img width="1024" height="683" src="https://cdn3.dpmag.com/2020/06/2020-07-06-storage-hero.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="" srcset="https://cdn3.dpmag.com/2020/06/2020-07-06-storage-hero.jpg 1024w, https://cdn3.dpmag.com/2020/06/2020-07-06-storage-hero-300x200.jpg 300w, https://cdn3.dpmag.com/2020/06/2020-07-06-storage-hero-457x305.jpg 457w" sizes="(max-width: 1024px) 100vw, 1024px" />   
    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.dpmag.com/how-to/tip-of-the-week/a-hard-drive-for-every-need/"></div><p>As camera makers increase megapixels, file sizes also increase—as do photographers’ processing and storage needs. Add to that the fact that so many photographers are branching out into video and there’s never been more need for fast, high-capacity hard drives that are portable and permanent. But one drive can’t do it all; different needs require drives with different capabilities. Here’s a look at three types of hard drives for different photo and video storage needs.</p>
<h2>Affordable And Easy</h2>
<p><img class="aligncenter wp-image-127314 size-full" src="https://cdn3.dpmag.com/2020/06/2020_07_06_A-Seagate-Backup-Plus-Hard-Drive.jpg" alt="A hard drive for every need" width="1024" height="683" srcset="https://cdn3.dpmag.com/2020/06/2020_07_06_A-Seagate-Backup-Plus-Hard-Drive.jpg 1024w, https://cdn3.dpmag.com/2020/06/2020_07_06_A-Seagate-Backup-Plus-Hard-Drive-300x200.jpg 300w, https://cdn3.dpmag.com/2020/06/2020_07_06_A-Seagate-Backup-Plus-Hard-Drive-457x305.jpg 457w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>A normal hard disk drive comes in a couple of form factors, but both share one thing in common: moving internal components that have been the standard for decades. One of the benefits of this type of drive is its relative affordability.</p>
<p>Take the Seagate Backup Plus series, for instance. It’s a USB 3.0 external hard drive with 4 TB storage capacity perfect for those who want an affordable drive for shuttling image files and videos between systems or for straightforward data backup. What this bus-powered drive may lack in speed it makes up for in simplicity and affordability. It&#8217;s plug-and-play formatted for both Windows and Mac right out of the box, and it includes a complimentary two-month subscription to Adobe Creative Cloud’s photography plan. Best of all, the 4 TB drive retails for just $99 at <a href="https://bhphotovideo.com" target="_blank" rel="noopener noreferrer">bhphotovideo.com</a>. Visit <a href="http://seagate.com" target="_blank" rel="noopener noreferrer">seagate.com</a> for more information.</p><!-- Begin JWPlayer Video Ad -->
<style> .jwplayer { margin-bottom: 20px; margin-left: auto; margin-right: auto; } </style><div id='player'></div>
<script src='https://content.jwplatform.com/libraries/x1hbPM80.js'></script>
<script type='text/javascript'>
	jwplayer('player').setup({
		width: '100%',
		aspectratio: '16:9',
		autostart: 'viewable',
		mute: true,
		sources: [{file: 'https://www.dpmag.com/wp-content/uploads/videos/blank.mp4'}],
   advertising: {
   	client: 'googima',
   	schedule: {
   		'adbreak-preroll': {
   			offset: 'pre',
   			tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8842/dpmag.tmus/&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1',
				}
			}
		}
	})
 .on('adError',    () => { document.getElementById('player').style.display = 'none'; console.log( 'No video ad; Collapse player' ); })
 .on('adComplete', () => { document.getElementById('player').style.display = 'none'; console.log( 'Done playing; Collapse player' ); });
</script>
<!-- End JWPlayer Video Ad -->

<h2>Small And Rugged</h2>
<p><img class="aligncenter wp-image-127315 size-full" src="https://cdn3.dpmag.com/2020/06/2020_07_06_B-OWC-Envoy-Plus.jpg" alt="A hard drive for every need" width="1024" height="683" srcset="https://cdn3.dpmag.com/2020/06/2020_07_06_B-OWC-Envoy-Plus.jpg 1024w, https://cdn3.dpmag.com/2020/06/2020_07_06_B-OWC-Envoy-Plus-300x200.jpg 300w, https://cdn3.dpmag.com/2020/06/2020_07_06_B-OWC-Envoy-Plus-457x305.jpg 457w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Solid-state drives, better known as SSDs, have become increasingly popular in recent years, as they&#8217;re fast and reliable with no internal moving parts. They’re compact, too, which makes them great for photographers and videographers who need to travel light. The current ideal among SSD drives is NVMe, which maximizes speed and stability of these flash-based drives.</p>
<p>Other World Computing’s Envoy Pro EX is a compact NVMe drive that’s perfect for Mac users who relish traveling light while protecting their data. This USB-C drive offers data transfer up to 980 mb/s, and its rugged, all-aluminum construction is built to withstand the rigors of serious travel, as it’s both waterproof and dustproof. 240 GB to 4 TB capacities, ranging from $119 to $1,099. <a href="http://eshop.macsales.com" target="_blank" rel="noopener noreferrer">eshop.macsales.com</a></p>
<h2>Big And Secure</h2>
<p><img class="aligncenter wp-image-127316 size-full" src="https://cdn3.dpmag.com/2020/06/2020_07_06_C-Lacie-2big-Raid.jpg" alt="A hard drive for every need" width="1024" height="683" srcset="https://cdn3.dpmag.com/2020/06/2020_07_06_C-Lacie-2big-Raid.jpg 1024w, https://cdn3.dpmag.com/2020/06/2020_07_06_C-Lacie-2big-Raid-300x200.jpg 300w, https://cdn3.dpmag.com/2020/06/2020_07_06_C-Lacie-2big-Raid-457x305.jpg 457w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Those who want to ensure data security go above and beyond by mirroring the data from one drive onto another. This is done most efficiently with a RAID drive array, which automatically duplicates the contents of one hard drive to another. RAIDs have the reputation of being complex, though that isn’t always the case. They’re available in multiple setups starting with a pair of drives that simply duplicate one another. If one fails, simply pull it out and replace it.</p><div class="desktop-incontent-outer-box">
<div class="desktop-incontent-inner-box">
<div id='in-content-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('in-content-1');})
</script>
</div>
</div>
</div>

<p>The LaCie 2big, two-bay drive array offers a whopping 28 TB capacity with two SATA 3.5-inch drive bays and a USB C interface capable of transfer speeds up to 10 Gb/s. It’s perfect for intensive needs such as editing 4k video. The 28 TB, two-bay array has a suggested retail price of $1,149. <a href="http://lacie.com" target="_blank" rel="noopener noreferrer">lacie.com</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.dpmag.com/how-to/tip-of-the-week/a-hard-drive-for-every-need/"></div><!-- AddThis Share Buttons generic via filter on the_content -->  				<div class="entry-date" style="height: 40px; font-size:13px; font-style: italic;">
  					Originally Published June 29, 2020  				</div>
  			  		    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->

<!-- RELATED ARTICLES -->
<div class="ra-main-wrapper">
<header class="ra-header">
	<h2 class="ra-header_heading">Related Articles</h2>
</header>
<div class="clearfix">
	
	 <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-125846" class="post-125846 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/quarantine-photo-projects/"><img width="640" height="427" src="https://cdn3.dpmag.com/2020/04/2020_05_04-A-quarantine-photography-1024x683.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Quarantine Photo Projects" title="Quarantine Photo Projects" srcset="https://cdn3.dpmag.com/2020/04/2020_05_04-A-quarantine-photography.jpg 1024w, https://cdn3.dpmag.com/2020/04/2020_05_04-A-quarantine-photography-300x200.jpg 300w, https://cdn3.dpmag.com/2020/04/2020_05_04-A-quarantine-photography-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/quarantine-photo-projects/" rel="bookmark" class="ra-title-link">Quarantine Photo Projects</a>								
						</div>
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-125836" class="post-125836 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/adding-texture-to-a-photograph/"><img width="640" height="457" src="https://cdn3.dpmag.com/2020/04/2020_04_27-A-Texture_Overlay-1024x731.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Adding Texture To A Photograph" title="Adding Texture To A Photograph" srcset="https://cdn3.dpmag.com/2020/04/2020_04_27-A-Texture_Overlay.jpg 1024w, https://cdn3.dpmag.com/2020/04/2020_04_27-A-Texture_Overlay-300x214.jpg 300w, https://cdn3.dpmag.com/2020/04/2020_04_27-A-Texture_Overlay-427x305.jpg 427w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/adding-texture-to-a-photograph/" rel="bookmark" class="ra-title-link">Adding Texture To A Photograph</a>								
						</div>
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-126127" class="post-126127 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/sony-camera-focus-areas/"><img width="640" height="427" src="https://cdn3.dpmag.com/2020/05/2020_05_18-A-focus_area_1-1024x683.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Sony Camera Focus Areas" title="Sony Camera Focus Areas" srcset="https://cdn3.dpmag.com/2020/05/2020_05_18-A-focus_area_1.jpg 1024w, https://cdn3.dpmag.com/2020/05/2020_05_18-A-focus_area_1-300x200.jpg 300w, https://cdn3.dpmag.com/2020/05/2020_05_18-A-focus_area_1-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/sony-camera-focus-areas/" rel="bookmark" class="ra-title-link">Sony Camera Focus Areas</a>								
						</div>
					</article>
				</div>
				 </div>  <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-125345" class="post-125345 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/how-to-use-collapsible-light-reflector/"><img width="640" height="412" src="https://cdn3.dpmag.com/2020/03/3-23-shutterstock_1129789517-1024x659.jpg" class="ra-image-w ra-image-h wp-post-image" alt="How To Use A Collapsible Light Reflector" title="How To Use A Collapsible Light Reflector" srcset="https://cdn3.dpmag.com/2020/03/3-23-shutterstock_1129789517.jpg 1024w, https://cdn3.dpmag.com/2020/03/3-23-shutterstock_1129789517-300x193.jpg 300w, https://cdn3.dpmag.com/2020/03/3-23-shutterstock_1129789517-474x305.jpg 474w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/how-to-use-collapsible-light-reflector/" rel="bookmark" class="ra-title-link">How To Use A Collapsible Light Reflector</a>								
						</div>
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-126686" class="post-126686 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/window-light-still-life/"><img width="640" height="457" src="https://cdn3.dpmag.com/2020/06/2020_06_15_A-window_still_life-1024x731.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Window Light Still Life" title="Window Light Still Life" srcset="https://cdn3.dpmag.com/2020/06/2020_06_15_A-window_still_life.jpg 1024w, https://cdn3.dpmag.com/2020/06/2020_06_15_A-window_still_life-300x214.jpg 300w, https://cdn3.dpmag.com/2020/06/2020_06_15_A-window_still_life-427x305.jpg 427w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/window-light-still-life/" rel="bookmark" class="ra-title-link">Window Light Still Life</a>								
						</div>
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-126110" class="post-126110 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/how-to-use-photoshops-image-processor/"><img width="640" height="624" src="https://cdn3.dpmag.com/2020/05/2020_05_11-A-Image-Processor-Menu-1024x998.jpg" class="ra-image-w ra-image-h wp-post-image" alt="How To Use Photoshop’s Image Processor" title="How To Use Photoshop’s Image Processor" srcset="https://cdn3.dpmag.com/2020/05/2020_05_11-A-Image-Processor-Menu.jpg 1024w, https://cdn3.dpmag.com/2020/05/2020_05_11-A-Image-Processor-Menu-300x292.jpg 300w, https://cdn3.dpmag.com/2020/05/2020_05_11-A-Image-Processor-Menu-313x305.jpg 313w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/how-to-use-photoshops-image-processor/" rel="bookmark" class="ra-title-link">How To Use Photoshop’s Image Processor</a>								
						</div>
					</article>
				</div>
				 </div> </div>
</div>			
						<div class="adspace">
				<script type="text/javascript">
				window._mNHandle = window._mNHandle || {};
				window._mNHandle.queue = window._mNHandle.queue || [];
				medianet_versionId = "121199"; 
				(function() {
					var sct = document.createElement("script"),
					sctHl = document.getElementsByTagName("script")[0],
					isSSL = 'https:' == document.location.protocol;
					sct.type = "text/javascript";
					sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
					sct.async = "async";
					sctHl.parentNode.insertBefore(sct, sctHl);
				})();
				</script>
				<div id="496788495" class="itemLinks">
				<script type="text/javascript">
					try {
						window._mNHandle.queue.push(function () {
						window._mNDetails.loadTag("496788495", "730x200", "496788495");
						});
						}
					catch (error) {}
				</script>
				</div>
			</div>
		
			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to/tip-of-the-week/a-hard-drive-for-every-need/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.dpmag.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width: 300px;"><small>Advertisement</small></div>
    		<div id='right-rail-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-1'); })
		</script>
		</div>
	  </div>
  
    <div class="popular-articles">
      <h3>Popular Articles</h3>
		
							<div class="media-block editors">
					  
						
													<div class="media-img">			  
								<a class="" href="https://www.dpmag.com/how-to/shooting/5-top-guides-to-becoming-a-better-macro-photographer/">                    
								  <img width="300" height="172" src="https://cdn3.dpmag.com/2017/11/macro-dpmag-lead.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="macro photography" srcset="https://cdn3.dpmag.com/2017/11/macro-dpmag-lead.jpg 900w, https://cdn3.dpmag.com/2017/11/macro-dpmag-lead-300x172.jpg 300w, https://cdn3.dpmag.com/2017/11/macro-dpmag-lead-533x305.jpg 533w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
							</div><!-- .media-img -->
							
							<div class="media-content">
								<h4>
								  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/5-top-guides-to-becoming-a-better-macro-photographer/">
									5 Top Guides To Becoming A Better Macro Photographer								  </a> 
								</h4>
								<div class="deck">
								  									It doesn’t take too much expertise to make creative images of the world that exists just outside our perception, just patience and the right tools and techniques								  								</div> 				
							</div><!-- .media-content -->
											  
					</div><!-- .media-block -->      
								<div class="media-block editors">
					  
						
													
							<!-- The Native Ad: By default, this is hidden -->
							<div id='the-native-ad' style="height: 100%; display: none;">
										<div id='native-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('native-1'); })
		</script>
		</div>
								</div>
							
							<div id='the-content'>
								<div class="media-img">			  
									<a class="" href="https://www.dpmag.com/how-to/shooting/12-best-travel-photography-guides/">                    
									  <img width="300" height="200" src="https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="travel photography" srcset="https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1.jpg 1024w, https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1-300x200.jpg 300w, https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1-457x305.jpg 457w" sizes="(max-width: 300px) 100vw, 300px" />									</a>
								</div><!-- .media-img -->
								
								<div class="media-content">
									<h4>
									  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/12-best-travel-photography-guides/">
										12 Best Travel Photography Guides									  </a> 
									</h4>
									<div class="deck">
									  										This collection of ideas, techniques and concepts will help you bring back photos from your travels that are more than snapshots									  									</div> 				
								</div><!-- .media-content -->
							</div>
											  
					</div><!-- .media-block -->      
								<div class="media-block editors">
					  
						
													<div class="media-img">			  
								<a class="" href="https://www.dpmag.com/gear/lenses/6-top-guides-to-lenses/">                    
								  <img width="300" height="200" src="https://cdn3.dpmag.com/2017/12/lens-guide-lead.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="lenses" srcset="https://cdn3.dpmag.com/2017/12/lens-guide-lead.jpg 650w, https://cdn3.dpmag.com/2017/12/lens-guide-lead-300x200.jpg 300w, https://cdn3.dpmag.com/2017/12/lens-guide-lead-458x305.jpg 458w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
							</div><!-- .media-img -->
							
							<div class="media-content">
								<h4>
								  <a class="link-title" href="https://www.dpmag.com/gear/lenses/6-top-guides-to-lenses/">
									6 Top Guides To Lenses								  </a> 
								</h4>
								<div class="deck">
								  									Digital Photo reviews a few of the outstanding lenses introduced this year, plus an overview lens guide, how to build a prime lens kit and shooting with cine lenses								  								</div> 				
							</div><!-- .media-content -->
											  
					</div><!-- .media-block -->      
								<div class="media-block editors">
					  
						
													<div class="media-img">			  
								<a class="" href="https://www.dpmag.com/gear/bags/top-road-tested-camera-bags/">                    
								  <img width="300" height="158" src="https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="camera bags" srcset="https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp.jpg 1200w, https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp-300x158.jpg 300w, https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp-1024x538.jpg 1024w, https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp-581x305.jpg 581w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
							</div><!-- .media-img -->
							
							<div class="media-content">
								<h4>
								  <a class="link-title" href="https://www.dpmag.com/gear/bags/top-road-tested-camera-bags/">
									Top Road-Tested Camera Bags								  </a> 
								</h4>
								<div class="deck">
								  									From backpacks to cases to messengers, when it comes to camera bags, there isn’t one perfect bag—just the right one for the photo assignment. Here are five we took on the road.								  								</div> 				
							</div><!-- .media-content -->
											  
					</div><!-- .media-block -->      
								<div class="media-block editors">
					  
						
													<div class="media-img">			  
								<a class="" href="https://www.dpmag.com/how-to/shooting/cross-lighting/">                    
								  <img width="200" height="300" src="https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="Cross-lighting22 by Tom Bol" srcset="https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol.jpg 1500w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-200x300.jpg 200w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-683x1024.jpg 683w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-1200x1798.jpg 1200w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-204x305.jpg 204w" sizes="(max-width: 200px) 100vw, 200px" />								</a>
							</div><!-- .media-img -->
							
							<div class="media-content">
								<h4>
								  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/cross-lighting/">
									Cross-Lighting								  </a> 
								</h4>
								<div class="deck">
								  									The silver bullet of lighting solves some difficult photographic problems.								  								</div> 				
							</div><!-- .media-content -->
											  
					</div><!-- .media-block -->      
			    

    </div> <!-- .popular-articles -->
  
  <div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width: 300px;"><small>Advertisement</small></div>
    		<div id='right-rail-2'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-2'); })
		</script>
		</div>
	  </div>
  
  <div class="newsletter-block well">
    <h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
    <div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.dpmag.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	  </div>

  <!-- Facebook Block -->
  <div class="fb-wrap">
    <div class="fb-page" data-href="https://www.facebook.com/dpmag/" data-tabs="timeline" data-width="300" data-height="525" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dpmag/"><a href="https://www.facebook.com/dpmag/">Digital Photo Mag</a></blockquote></div></div>
  </div>
  <div id="adblock-3" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width: 300px;"><small>Advertisement</small></div>
    		<div id='right-rail-3'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-3'); })
		</script>
		</div>
	  </div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		
		</div><!-- .footer-subscribe -->
	
	<div class="ad-block-footer">
		<div class="ad-advertisement-vertical">
				<div id='footer-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('footer-1'); })
		</script>
		</div>
			</div>
	</div>
	
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.digitalphotopro.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/dpp.png" alt="Visit Digital Photo Pro" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-39223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39223"><a target="_blank" rel="noopener noreferrer" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-39225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-39225"><a href="https://www.dpmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-115399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115399"><a href="https://www.dpmag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-39226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39226"><a href="https://www.dpmag.com/contact/">Contact Us</a></li>
<li id="menu-item-94296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94296"><a href="https://www.dpmag.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a class="cli_manage_current_consent" style="cursor:pointer;"onclick="window.__cmp('showConsentTool')">Manage Your Consent</a></li></ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2020 Digital Photo Magazine. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.dpmag.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.dpmag.com/how-to/tip-of-the-week/a-hard-drive-for-every-need/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/user-login/?action=register">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.dpmag.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Ftip-of-the-week%2Fa-hard-drive-for-every-need%2F" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

		<div id='1x1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('1x1'); })
		</script>
		</div>
			<div id='oop'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('oop'); })
		</script>
		</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js'></script>
<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52451/script.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/comment-reply.min.js?ver=5431109f764b00cd825cc95c0f48d5c9'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/jquery.colorbox-min.js?ver=20150613'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/colorbox-init.js?ver=20150613'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"127313","ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'width':560,'height':340,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'yes','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* YouTube */
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/wp-embed.min.js?ver=5431109f764b00cd825cc95c0f48d5c9'></script>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_U1hfHlPU0GwfrsrceozwL5g1');</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-21" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/how-to" class="responsive-menu-item-link">How To<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/shooting/" class="responsive-menu-item-link">Shooting</a></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/processing/" class="responsive-menu-item-link">Processing</a></li><li id="responsive-menu-item-49" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/how-to" class="responsive-menu-item-link">All How To</a></li></ul></li><li id="responsive-menu-item-92595" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/your-best-shot/" class="responsive-menu-item-link">Galleries</a></li><li id="responsive-menu-item-24" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/cameras" class="responsive-menu-item-link">Cameras<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-92597" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"><a href="https://www.dpmag.com/cameras/slrs/" class="responsive-menu-item-link">DSLRs</a></li><li id="responsive-menu-item-51" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"><a href="https://www.dpmag.com/cameras/mirrorless/" class="responsive-menu-item-link">Mirrorless</a></li><li id="responsive-menu-item-52" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/cameras" class="responsive-menu-item-link">All Cameras</a></li></ul></li><li id="responsive-menu-item-25" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/gear" class="responsive-menu-item-link">Gear<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-54" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/lenses/" class="responsive-menu-item-link">Lenses</a></li><li id="responsive-menu-item-55" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/lighting/" class="responsive-menu-item-link">Lighting</a></li><li id="responsive-menu-item-53" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/accessories/" class="responsive-menu-item-link">Accessories</a></li><li id="responsive-menu-item-56" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/software" class="responsive-menu-item-link">Software</a></li><li id="responsive-menu-item-57" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear" class="responsive-menu-item-link">All Gear</a></li></ul></li><li id="responsive-menu-item-27" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/photo-challenges/" class="responsive-menu-item-link">Photo Challenges</a></li><li id="responsive-menu-item-28" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/photo-contests" class="responsive-menu-item-link">Contests<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-125788" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/street-scene/" class="responsive-menu-item-link">Street Scene</a></li><li id="responsive-menu-item-119551" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/tell-us-your-story/" class="responsive-menu-item-link">Tell Us Your Story</a></li><li id="responsive-menu-item-110842" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/black-and-white/" class="responsive-menu-item-link">Black and White 2018</a></li><li id="responsive-menu-item-98762" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/9th-annual-your-best-shot/" class="responsive-menu-item-link">9th Annual Your Best Shot</a></li><li id="responsive-menu-item-92718" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/sports-and-leisure/" class="responsive-menu-item-link">Sports and Leisure</a></li><li id="responsive-menu-item-92719" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/taken-with-tamron/" class="responsive-menu-item-link">Taken With Tamron</a></li><li id="responsive-menu-item-92716" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/landscapes/" class="responsive-menu-item-link">Landscapes</a></li></ul></li><li id="responsive-menu-item-29" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/news" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-30" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/blog" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-101176" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.dpmag.com/subscribe/" class="responsive-menu-item-link">Subscribe<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.dpmag.com/newsletter/" class="responsive-menu-item-link">eNewsletter</a></li><li id="responsive-menu-item-36" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D2&#038;php=Y&#038;pagemode=start" class="responsive-menu-item-link">Customer Service</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.dpmag.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-577505c25b3107b927a394bbc3916035","page_info":{"template":"posts","post_type":"how-to"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533479880d84c621" async="async"></script><script>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</script>
</body>
</html>