
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.dpmag.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<title>It’s The Little Things That Matter Most</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.dpmag.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Macro photography can open up a whole world that’s hiding right in front of you."/>
<link rel="canonical" href="https://www.dpmag.com/how-to/shooting/its-the-little-things-that-matter-most/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It’s The Little Things That Matter Most" />
<meta property="og:description" content="Macro photography can open up a whole world that’s hiding right in front of you." />
<meta property="og:url" content="https://www.dpmag.com/how-to/shooting/its-the-little-things-that-matter-most/" />
<meta property="og:site_name" content="Digital Photo Magazine" />
<meta property="og:image" content="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582.jpg" />
<meta property="og:image:secure_url" content="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Macro photography can open up a whole world that’s hiding right in front of you." />
<meta name="twitter:title" content="It’s The Little Things That Matter Most" />
<meta name="twitter:image" content="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Feed" href="https://www.dpmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Comments Feed" href="https://www.dpmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; It’s The Little Things That Matter Most Comments Feed" href="https://www.dpmag.com/how-to/shooting/its-the-little-things-that-matter-most/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dpmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=25270b86128d157f98d6b33f24058019"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpa-css-css'  href='https://www.dpmag.com/wp-content/plugins/wp-attachments/styles/0/wpa.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.dpmag.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.min.css?ver=1.3.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=25270b86128d157f98d6b33f24058019' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/style.css?ver=1478204765' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/underscores.css?ver=1507666793' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/dpmag.css?ver=1521742393' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/colorbox.css?ver=1478204770' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.dpmag.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.dpmag.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=25270b86128d157f98d6b33f24058019' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=25270b86128d157f98d6b33f24058019'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php","voteNonce":"48f11534d3","favoriteNonce":"9a98bf6118","unFavoriteNonce":"3a61e7bf44","uploadNonce":"b1557ee384"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=25270b86128d157f98d6b33f24058019'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/accordion-init.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.dpmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dpmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dpmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.dpmag.com/?p=108352' />
<link rel="alternate" type="application/json+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F&#038;format=xml" />
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
googletag.cmd.push(function() {
var gptadslots=[];
var leaderMapping = googletag.sizeMapping().addSize([700, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
var leaderBMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100]]).addSize([0,0], []).build();
var leaderCMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
var conSect = googletag.sizeMapping().addSize([700, 0], [[728,90],[468,90],[300,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
var boxAMapping = googletag.sizeMapping().addSize([700, 0], [[300,250],[300,600]]).addSize([300, 0], [[300,250]]).addSize([0,0], []).build();
gptadslots[0]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[320,50],[300,250]],'top-pos0').setTargeting('pos',['M1']).addService(googletag.pubads());
gptadslots[1]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[728,90],[750,80],[970,90],[980,50],[970,250]],'top-pos1').setTargeting('pos',['L1']).defineSizeMapping(leaderBMapping).addService(googletag.pubads());
gptadslots[2]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[300,250]],'grid-pos1').setTargeting('pos',['1']).addService(googletag.pubads());
gptadslots[3]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[300,250],[300,600]],'grid-pos2').setTargeting('pos',['2']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[4]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[300,250],[300,600]],'grid-pos3').setTargeting('pos',['3']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[5]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[728,90],[750,80],[970,90],[980,50],[970,250]],'bottom-pos2').setTargeting('pos',['L2']).defineSizeMapping(leaderCMapping).addService(googletag.pubads());
gptadslots[6]= googletag.defineOutOfPageSlot('/8842/dpmag.tmus/how-to/shooting', 'skin').addService(googletag.pubads());
gptadslots[7]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting',[728,90],'consect').setTargeting('pos',['C1']).defineSizeMapping(conSect).addService(googletag.pubads());
gptadslots[8]= googletag.defineSlot('/8842/dpmag.tmus/homepage',[[300,250],[300,125]],'conad-pos1').setTargeting('pos',['hp1']).addService(googletag.pubads());
gptadslots[9]= googletag.defineSlot('/8842/dpmag.tmus/homepage',[[728,90],[750,80],[320,50]],'conad-pos2').setTargeting('pos',['hp2']).addService(googletag.pubads());
gptadslots[10]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [1,1],'onebyone').addService(googletag.pubads());
gptadslots[11]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[1,3]],'div-ad-mobile-fixed').setTargeting('pos',['MF']).addService(googletag.pubads());
gptadslots[12]= googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[2,2]],'dfp-wix').setTargeting('pos',['wix']).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.dpmag.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.dpmag.com/how-to/shooting/its-the-little-things-that-matter-most/amp/"><style>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</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MB3P4F');</script>
<!-- End Google Tag Manager -->
</head>

<body class="how-to-template-default single single-how-to postid-108352 group-blog responsive-menu-slide-left">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB3P4F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/dpmag/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="http://twitter.com/dpmagazine" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="http://instagram.com/digitalphotomag/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    <a href="https://www.dpmag.com">
								<img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/logo.png" alt"Digital Photo Mag">
							</a>
						</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
												<a href="#modal-login" class="btn btn-red btn-sm inline cboxElement">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-subscribe">
						<a href="/subscribe/"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/subnsave.png" alt"Subscribe to Digital Photo Mag"></a>
					</div>
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.dpmag.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21"><a href="/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category current-how-to-ancestor current-menu-parent current-how-to-parent menu-item-48"><a href="https://www.dpmag.com/how-to/shooting/">Shooting</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-47"><a href="https://www.dpmag.com/how-to/processing/">Processing</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/how-to">All How To</a></li>
</ul>
</li>
<li id="menu-item-92595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92595"><a href="/your-best-shot/">Galleries</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="/cameras">Cameras</a>
<ul class="sub-menu">
	<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-92597"><a href="https://www.dpmag.com/cameras/slrs/">DSLRs</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-51"><a href="https://www.dpmag.com/cameras/mirrorless/">Mirrorless</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="/cameras">All Cameras</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a href="/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-54"><a href="https://www.dpmag.com/gear/lenses/">Lenses</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-55"><a href="https://www.dpmag.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-53"><a href="https://www.dpmag.com/gear/accessories/">Accessories</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/software">Software</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="/gear">All Gear</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-58"><a href="https://www.dpmag.com/how-to/point-of-focus/">Shutter Sisters</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-59"><a href="https://www.dpmag.com/how-to/quick-fix/">Quick Fix</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-61"><a href="https://www.dpmag.com/columns/toolbox/">Toolbox</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-62"><a href="https://www.dpmag.com/how-to/tip-of-the-week/">Tip of the Week</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="/editors-choice">Editors&#8217; Choice</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="/photo-contests">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-103101" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-103101"><a href="https://www.dpmag.com/photo-contests/black-and-white/">Black And White 2017</a></li>
	<li id="menu-item-98762" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-98762"><a href="https://www.dpmag.com/photo-contests/9th-annual-your-best-shot/">9th Annual Your Best Shot</a></li>
	<li id="menu-item-92718" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92718"><a href="https://www.dpmag.com/photo-contests/sports-and-leisure/">Sports and Leisure</a></li>
	<li id="menu-item-92719" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92719"><a href="https://www.dpmag.com/photo-contests/taken-with-tamron/">Taken With Tamron</a></li>
	<li id="menu-item-92716" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92716"><a href="https://www.dpmag.com/photo-contests/landscapes/">Landscapes</a></li>
	<li id="menu-item-92720" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92720"><a href="https://www.dpmag.com/photo-contests/travel-scenics/">Travel &#038; Scenics</a></li>
	<li id="menu-item-92721" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92721"><a href="https://www.dpmag.com/photo-contests/weddings-events/">Weddings &#038; Events</a></li>
	<li id="menu-item-92717" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92717"><a href="https://www.dpmag.com/photo-contests/people-and-portraits/">People and Portraits</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/news">News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="/blog">Blog</a></li>
<li id="menu-item-101176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101176"><a href="https://www.dpmag.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.dpmag.com/newsletter/">eNewsletter</a></li>
	<li id="menu-item-101177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101177"><a href="https://www.dpmag.com/subscribe/">Magazine</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/MDM/app/live/subscriptions?org=MDM&#038;publ=D1&#038;key_code=ICGIFD1&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D1&#038;php=Y&#038;pagemode=start">Customer Service</a></li>
	<li id="menu-item-39" class="appstore menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a target="_blank" href="https://itunes.apple.com/us/app/digital-photo/id838893185?">App Store</a></li>
	<li id="menu-item-40" class="kindle menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a target="_blank" href="http://www.amazon.com/Digital-Photo/dp/B007MT0Z34/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1350497561&#038;sr=1-1&#038;keywords=digital+photo">Kindle</a></li>
	<li id="menu-item-41" class="zinio menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="https://www.zinio.com/checkout/publisher/?productId=500617293&#038;offer=500374787&#038;bd=1&#038;pss=1">Zinio</a></li>
	<li id="menu-item-42" class="nook menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="http://search.barnesandnoble.com/Digital-Photo/Werner-Publishing-Corporation/e/2940043960979">Nook</a></li>
	<li id="menu-item-43" class="google menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a target="_blank" href="https://play.google.com/store/magazines/details/Digital_Photo?id=CAow7IqcAQ&#038;feature=search_result">Google</a></li>
</ul>
</li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div class="ad-block-header">
		<div id='top-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('top-pos1'); })
</script>
</div>
	</div>
	<div id="content" class="site-content container">


	<div class="row">

	  <div class="col-md-8">

		
<article id="post-108352" class="post-108352 how-to type-how-to status-publish has-post-thumbnail hentry how-to-category-shooting">
  <header class="entry-header">
	    <div class="entry-date">
      April 18, 2018    </div><!-- .entry-meta -->
    <h1 class="entry-title">It’s The Little Things That Matter Most</h1>    <!--
    <div class="entry-deck">
              Macro photography can open up a whole world that’s hiding right in front of you          </div>
    -->
    <div class="entry-author">
            	David Schloss          </div> 
    <div class="entry-meta">
	    	    Published in <a href="https://www.dpmag.com/how-to/">How To</a>
    </div>
      
  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
        <img width="2000" height="1333" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582.jpg 2000w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-300x200.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-1024x682.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-1600x1066.jpg 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-1200x800.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-458x305.jpg 458w" sizes="(max-width: 2000px) 100vw, 2000px" />   
    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.dpmag.com/how-to/shooting/its-the-little-things-that-matter-most/"></div>My introduction to “real” macro photography came more than a decade ago when I was reviewing the Canon MP-E 65mm F/2.8 1-5x Macro lens and Canon’s macro strobe setup. I had shot macro before, but this was my first time shooting with a lens that captured images greater than life-size, and it was a mesmerizing experience.</p>
<div style="text-align: center;" id="dfp-wix"><script type="text/javascript">googletag.cmd.push( function() { googletag.display('dfp-wix'); });</script></div><p>I remember buying flowers so that I’d have a steady object to practice with, and I set them out on the dining room table in a nice sunny spot. At first, I took some images at the least magnified setting, the 1x power, and the images were lovely. With the Canon strobe system and some tinkering, I could really control focus and background lighting, and I took some nice photos.</p>
<p>After a few minutes of getting acquainted with the gear, I cranked up the magnification, and somewhere around 3x a whole world exploded in front of my eyes. I could see the grains of pollen on a flower’s stamen, the intricate pattern of cells that make up the petals, blemishes that rippled with colors. Each individual frame was an entire hidden universe of texture and colors. Soon I took the gear outside and began photographing blooming flowers, drops of rainwater and the creepy eyes of spiders.</p>
<p>It was the insect kingdom that fascinated me the most. We think of bugs as being small and insignificant, but at their own scale they’re majestic and beautiful, and it’s hard not to marvel at their creation and wonder how something as intricate as a housefly came to be.</p>
<p>Macro photography isn’t all done at the microscopic—in fact, I refer to my favorite type of macro work as “hyper-macro”—and it’s not all about detail and resolution. Some great macro work is a study in colors and vibrancy, while others prefer to capture the macro world as a form of abstract art.</p>
<p>No matter the type of macro photography you explore, capturing images at a small scale can help you learn to take better photos at our own level of magnification. Once you learn to see the details in a tiny scene, and once you master the tricks to compose and to light it, you’ll realize those same things apply to any other type of photography.</p>
<p><img class="size-large wp-image-108357 aligncenter" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-1024x682.jpg" alt="" width="640" height="426" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-1024x682.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-300x200.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-1600x1066.jpg 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-1200x800.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3582-458x305.jpg 458w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Defining Macro</h3>
<p>Technically, many lenses marketed as being “macro” are really “close-up” lenses, in that they allow the camera to focus at distances much closer than a typical lens. A lens doesn’t truly function as a macro lens until it’s able to resolve images at life-size, also referred to as a 1:1 ratio. While this might seem like a confusing term, it’s actually simple. At 1:1, the size of the object you’re photographing is equal to the amount of space it takes up on the sensor. Photograph a fly that’s 30mm high, and it would take up 30mm of sensor space.</p>
<p>I like to think of this by picturing a movie screen and imagining that it’s the sensor in a really big camera. If you walked up to the sensor and stood directly against it, you’d appear life-sized. One six-foot person would appear six feet tall on the screen. Walk to the back of the theater, though, and you’d start to appear smaller, relative to the view from the screen. There would be less detail available because you’re harder to see.</p>
<p>That Canon 65mm 1x-5x lens that got me hooked on macro? It resolves up to 5:1, meaning that six-foot-tall person on that movie screen would appear 30-feet tall. If you think of a movie like <em>Star Wars</em>, where Darth Vader occupies the majority of a frame—and how much detail you can see—you can imagine what it’s like to photograph bugs or parts of flowers at that scale.</p>
<p>The takeaway here is that a real macro photographer needs a macro lens, and that’s a lens that resolves to 1:1 or better. Macro lenses come in a variety of focal lengths, usually ranging from around 65mm out through 200mm. The shorter the focal length, the closer you need to be to your subject to maintain that 1:1 ratio. If a 1:1 macro lens is listed as having a nine-inch minimum focal distance, then the lens needs to be nine inches away to be at 1:1.</p>
<p>Just like with portraits, the focal length affects the way the image looks—a telephoto lens will “compress” the foreground and background just as it would normally, and just like with regular-sized photography, the aperture determines the background blur. That said, many macro lenses have critical focus areas of millimeters, or a fraction of a millimeter, so the effect of the ƒ-stop for focus blur is magnified as well.</p>
<h3>Extending The Glass</h3>
<p>Another way to get a macro image is to take a normal lens and add an extension tube—a glass-free tube the same width as a normal lens, which moves the standard lens away from the sensor, and I like to think of those elementary-school circular magnifying glasses we all used in science. Hold a magnifying glass right up to a bug and the bug appears life-size or slightly bigger. Move the magnifying glass away from the bug and it starts to look bigger and bigger. That’s the same thing that happens when you use an extension tube with a standard lens.</p>
<p>This is a cheap and easy way to get into macro photography, as you don’t need to purchase any additional equipment aside from the extension tube (see the equipment guide for tips on buying extension tubes). The disadvantage is that by moving the lens away from the sensor you lose some light, which results in some loss of image quality. Extension tubes are a great place to start, but if you really like macro photography, it’s a good idea to invest in a good macro lens.</p>
<p><img class="size-large wp-image-108358 aligncenter" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3586-1024x682.jpg" alt="" width="640" height="426" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3586-1024x682.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3586-300x200.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3586-1600x1066.jpg 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3586-1200x800.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3586-458x305.jpg 458w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Flip It Around</h3>
<p>Another way to create a macro lens is to take a standard lens and mount it to the camera so that the front element points toward the sensor using a reverse-mount adapter ring sized for the thread size of your lens and the mount for your camera. By reversing the optics, you’re turning your camera into a microscope, and you can even mount several lenses together to create images up to around 3x life-size.</p>
<p>This might be a good way to see if you’re into hyper-macro photography, but it’s a cumbersome technique and leaves the lens open to the elements.</p>
<h3>Focus</h3>
<p>An important consideration when shooting macros is the use of autofocus. Many macro lenses, especially those at longer focal lengths, benefit from having autofocus capabilities. It’s great to lock onto a butterfly gathering pollen on a plant without having to manually adjust the focus.</p>
<p>For closer work, though, many people shoot in manual focus and use minute adjustments of the distance between the lens and the subject to change the critical focus area. When shooting insects outdoors, I try to slowly sway toward them, because insects are less frightened of something that moves like a blowing branch than something like the sound of an autofocus motor. (You’d be surprised at the things that insects hear that we don’t.)</p>
<p>There’s nothing wrong with using autofocus when shooting macro, but try to shoot manually to get the feeling of the amount of accuracy available when you’re directly picking the focus point.</p>
<p><img class="aligncenter size-large wp-image-108382" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/altmacroflower-1024x682.jpg" alt="" width="640" height="426" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/altmacroflower-1024x682.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/altmacroflower-300x200.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/altmacroflower-1600x1066.jpg 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/altmacroflower-1200x800.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/altmacroflower-458x305.jpg 458w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Screening Exam</h3>
<p>For a very long time I shot macros with a DSLR, and I’ve spent a lot of time laying on the ground, bending over the top of a plant and crouching occasionally to check focus. These days I tend to shoot with a mirrorless system, or shoot my DSLRs in Live View mode, as the ability to compose and evaluate a scene using a pivoting LCD screen means fewer shoots spent laying in the underbrush. The focus-assist modes on many mirrorless cameras are particularly handy when shooting macros, as they’ll illuminate the in-focus part of the shot and magnify the image during manual composition.</p>
<h3>Lighting</h3>
<p>An issue of great importance in macro photography is lighting, and the importance of your lighting increases along with magnification. Macro photography needs a lot of light, especially as you start to stop down to increase depth of field. You can photograph flowers in bright sun with a macro lens, but as you get right near 1:1, light falls off very quickly. As you move closer to an object to photograph it, you’re also more likely to get in the way of the light source and cast your subject into shadow. Above 1:1, and you need a very large amount of light to create an evenly illuminated scene.</p>
<p>The best lighting for macro photography is a macro-sized ring light or macro setup with dual flashes that can be rotated around a ring that attaches to the front of a lens. This allows the photographer to angle the light in order to create different looks, and to create fill flash at a macro scale.</p>
<p>As LEDs become more common, I’ve started to carry a few different lights with me for macro shoots. I have a variety of penlight-sized lights to throw light on small surfaces, as well as LED headlamps to help me illuminate something by pointing my head at it. I’ve also used the Westcott Ice Light, a handheld LED, during macro photography sessions, as I can hold it with one hand while I compose with another.</p>
<h3>A Little Word</h3>
<p>Macro photography is a great, calming break from “traditional” photography, and practicing macro photography will make you a better photographer. It’s a small world after all.</p>
<p><img class="aligncenter wp-image-108383 size-large" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3583-1024x682.jpg" alt="" width="640" height="426" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3583-1024x682.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3583-300x200.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3583-1600x1066.jpg 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3583-1200x800.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Macro-Images-3583-458x305.jpg 458w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h1>Gear</h1>
<h2>Cameras</h2>
<p>One of the nice things about macro photography is that you don’t need a camera that’s designed for speed and performance. The stamen of a flower isn’t going anywhere, and even if you’re photographing insects, you’re not capturing them flying around like teeny-tiny circus performers; you’re going to capture them as they alight on a branch or a flower’s petal.</p>
<p>In fact, big, bulky “pro” cameras are generally a disadvantage when shooting macro work, especially if you’re handholding shots. I remember doing some of my early macro work with a Canon EOS 1D, which I shot handheld when capturing bees, flies and other insects. Between the camera, the lens and the lights, I could only shoot for about 15 minutes before I got fatigued.</p>
<p>Resolution is key in macro photography, and there are a number of cameras that really lend themselves to macro work.</p>
<p><img class="aligncenter size-large wp-image-108363" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/D850_24_70E_front-1-1024x904.jpg" alt="" width="640" height="565" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/D850_24_70E_front-1-1024x904.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/D850_24_70E_front-1-300x265.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/D850_24_70E_front-1-1600x1412.jpg 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/D850_24_70E_front-1-1200x1059.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/D850_24_70E_front-1-346x305.jpg 346w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Nikon D850</h3>
<p>While not exactly a svelte camera, the Nikon D850 packs 45.7 megapixels into a camera that’s the size of a standard enthusiast-sized body, making it the best resolution-per-ounce camera in Nikon’s lineup. While it can capture 9 fps, you won’t need that for macro work. What it <em>does</em> have, aside from resolution, is focus-stacking automation that the company calls Focus Shift mode. While the camera won’t blend the images together, it completely automates the process. Pick a number of shots and how much you want the focus to be moved between each shot, and the camera does the rest. The result is a batch of images that can be blended together to create a depth of field not possible with any current lens.</p>
<p><strong>P</strong><strong>rice:</strong> $3,300. <strong>Website:</strong> <a href="http://nikonusa.com" target="_blank" rel="noopener">nikonusa.com</a></p>
<p><img class="aligncenter size-large wp-image-108346" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/sony-a7r-ii-1024x927.png" alt="" width="640" height="579" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/sony-a7r-ii-1024x927.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sony-a7r-ii-300x272.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sony-a7r-ii-1600x1448.png 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sony-a7r-ii-1200x1086.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sony-a7r-ii-337x305.png 337w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Sony a7R II</h3>
<p>This high-resolution full-frame mirrorless packs a heck of a punch, thanks to its 42-megapixel sensor. The light weight of the a7R II makes it easy to handhold, and you can use adapters to pair the Sony camera with macro lenses designed for Canon. The result is a light, sophisticated camera with tremendous image quality. The onboard 5-axis image stabilization makes it easy to handhold while shooting macro work.</p>
<p><strong>Price:</strong> $2,300. <strong>Website:</strong> <a href="http://sony.com" target="_blank" rel="noopener">sony.com</a></p>
<p><img class="aligncenter size-large wp-image-108364" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Fujifilm-X-T2-1-1024x832.jpg" alt="" width="640" height="520" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/Fujifilm-X-T2-1-1024x832.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Fujifilm-X-T2-1-300x244.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Fujifilm-X-T2-1-1600x1301.jpg 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Fujifilm-X-T2-1-1200x975.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/Fujifilm-X-T2-1-375x305.jpg 375w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Fujifilm X-T2</h3>
<p>Thanks to the new Fujifilm XF 80mm F/2.8 Macro (see below), the first 1:1 macro lens for the system, Fuji shooters now can jump into the world of life-size macro reproduction. The pivoting screen makes shooting low-level macro much easier than viewfinder shooting. The more compact X-T20 shares the image quality of the X-T2, but shaves off some pro-level features that aren’t needed for macro work, making it a great value.</p>
<p><strong>Price:</strong> $1,600 (X-T2); X-T20 ($899). <strong>Website:</strong> <a href="http://fujifilmusa.com" target="_blank" rel="noopener">fujifilmusa.com</a></p>
<p><img class="aligncenter size-large wp-image-108373" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-om-d-e0m10-mark-ii-1024x745.png" alt="" width="640" height="466" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-om-d-e0m10-mark-ii-1024x745.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-om-d-e0m10-mark-ii-300x218.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-om-d-e0m10-mark-ii-1200x873.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-om-d-e0m10-mark-ii-419x305.png 419w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-om-d-e0m10-mark-ii.png 1444w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Olympus OM-D E-M10 Mark III</h3>
<p>This super-compact camera is still easy to use, thanks to thoughtful design elements and the arrangement of the control dials and switches. Built-in 5-Axis Image Stabilization is great to have in a camera this small. The enthusiast-oriented OM-D E-M10 Mark III is designed with a number of automated functions and preset scenes, but can also be operated fully manually, great for detailed macro work.</p>
<p><strong>Price:</strong> $650. <strong>Website:</strong> <a href="http://getolympus.com" target="_blank" rel="noopener">getolympus.com</a></p>
<p><img class="aligncenter size-large wp-image-96833" src="https://dp-cdn-madavor.netdna-ssl.com/2017/02/canon-eos-m6-black-lcd-1024x819.png" alt="Canon EOS M6" width="640" height="512" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/02/canon-eos-m6-black-lcd.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2017/02/canon-eos-m6-black-lcd-300x240.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/02/canon-eos-m6-black-lcd-381x305.png 381w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Canon EOS M6</h3>
<p>This APS-C mirrorless camera from Canon gets a boost in the macro world thanks to the unique Canon EF-M 28mm F/3.5 STM macro lens, which has a built-in macro light. This combined package allows macro shooters to create soft, even illumination of their subjects without lugging around external flash systems and modifiers.</p>
<p><strong>Price:</strong> $730. <strong>Website:</strong> <a href="http://usa.canon.com" target="_blank" rel="noopener">usa.canon.com</a></p>
<p>&nbsp;</p>
<h2>Lenses</h2>
<p>&nbsp;</p>
<h3><img class="aligncenter size-large wp-image-108361" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-mp-e-65mm-1024x1024.png" alt="" width="640" height="640" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-mp-e-65mm-1024x1024.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-mp-e-65mm-150x150.png 150w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-mp-e-65mm-300x300.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-mp-e-65mm-1200x1198.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-mp-e-65mm-305x305.png 305w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-mp-e-65mm-250x250.png 250w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-mp-e-65mm.png 1486w" sizes="(max-width: 640px) 100vw, 640px" /></h3>
<h3>Canon MP-E 65mm f.2.8 1-5x Macro</h3>
<p>While most macro lenses capture images at a reproduction rate of around 1:1, this unique lens <em>starts </em>at 1X and goes all the way to five times life-size. For “super-macro” or “hyper-macro” this lens will resolve the individual grains of pollen on a flower’s stamen or the hairs on a housefly. This is a must-have lens for the hardcore macro shooter.</p>
<p><strong>Price:</strong> $1,050. <strong>Website:</strong> <a href="http://usa.canon.com" target="_blank" rel="noopener">usa.canon.com</a></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-108376" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-105mm-1014x1024.png" alt="" width="640" height="646" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-105mm-1014x1024.png 1014w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-105mm-150x150.png 150w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-105mm-297x300.png 297w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-105mm-1200x1211.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-105mm-302x305.png 302w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-105mm.png 1474w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Sigma 105mm F2.8 EX DG OS HSM Macro</h3>
<p>This killer telephoto macro from Sigma has recently dropped in price from around $1,000 to around $550. This telephoto lens is a great portrait lens on its own merits, so you get both a high-quality long lens <em>and</em> a high-quality macro lens in one package. The lens focuses to 1:1 and has HSM AF for fact lock on subjects, even at macro sizes. Available in Canon, Nikon, Sony A-mount and, via Sigma’s MC-11 converter, Sony E-mount.</p>
<p><strong>Price:</strong> $570. <strong>Website:</strong> <a href="http://sigmaphoto.com" target="_blank" rel="noopener">sigmaphoto.com</a></p>
<p><img class="aligncenter size-large wp-image-108381" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/XF80mmF2.8Macro_Horizontal-copy-1024x774.jpg" alt="" width="640" height="484" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/XF80mmF2.8Macro_Horizontal-copy-1024x774.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/XF80mmF2.8Macro_Horizontal-copy-300x227.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/XF80mmF2.8Macro_Horizontal-copy-1600x1209.jpg 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/XF80mmF2.8Macro_Horizontal-copy-1200x907.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/XF80mmF2.8Macro_Horizontal-copy-404x305.jpg 404w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Fujifilm XF 80mm f/2.8 R LM OIS WR Macro</h3>
<p>Another double-duty lens, this 80mm Fuji lens has a focal length equivalent of 120mm on full-frame cameras and can focus to life-size 1:1. The lens has built-in stabilization, a weather-sealed design and a minimum focal distance of 9.8 inches, and its arrival means Fujifilm shooters now have a native macro lens that performs as well as Fujifilm’s other legendary glass.</p>
<p><strong>Price:</strong> $1,200. <strong>Website:</strong> <a href="http://fujifilmusa.com" target="_blank" rel="noopener">fujifilmusa.com</a></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-108380" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/tamron-90mm-1010x1024.png" alt="" width="640" height="649" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/tamron-90mm-1010x1024.png 1010w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/tamron-90mm-296x300.png 296w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/tamron-90mm-1200x1216.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/tamron-90mm-301x305.png 301w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/tamron-90mm.png 1464w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Tamron SP 90mm F/2.8 Di Macro 1:1 VC USD</h3>
<p>Tamron’s 90mm macro is a new version of their long-running macro lens, and it incorporates features like better image stabilization, better AF speed and moisture- and dust-resistance. The Tamron 90mm macro has always been a great choice for macro photographers, and this update makes it even better.</p>
<p><strong>Price:</strong> $600. <strong>Website:</strong> <a href="http://tamron-usa.com" target="_blank" rel="noopener">tamron-usa.com</a></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-108375" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/rokinon-100mm-980x1024.png" alt="" width="640" height="669" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/rokinon-100mm-980x1024.png 980w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/rokinon-100mm-287x300.png 287w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/rokinon-100mm-1200x1254.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/rokinon-100mm-292x305.png 292w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/rokinon-100mm.png 1424w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Rokinon 100mm F2.8 Full Frame Macro</h3>
<p>Rokinon’s budget-friendly 100mm macro offers a 1:1 reproduction at a minimum 12-inch focus distance, with internal focus (so the element doesn’t extend during shooting, bumping your subject) and an optical design that creates a clear, sharp image. You’ll lose autofocus with this lens, but most macro work is manually focused anyhow.</p>
<p><strong>Price:</strong> $550. <strong>Website:</strong> <a href="http://rokinon.com" target="_blank" rel="noopener">rokinon.com</a></p>
<p>&nbsp;</p>
<h2>Lighting</h2>
<p><img class="aligncenter size-large wp-image-108362" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-MT26EX_RT_3QLEFT_CL-1024x819.jpg" alt="" width="640" height="512" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-MT26EX_RT_3QLEFT_CL-1024x819.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-MT26EX_RT_3QLEFT_CL-300x240.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-MT26EX_RT_3QLEFT_CL-1600x1280.jpg 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-MT26EX_RT_3QLEFT_CL-1200x960.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/canon-MT26EX_RT_3QLEFT_CL-381x305.jpg 381w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>An ideal, but expensive, solution for the Canon-based macro photographer is the Canon MT-26EX-RT Macro Twin light, which features two small speedlights that can be rotated around a camera’s lens via an adapter, while also adjusting the tilt. The lights can be quickly detached for even more precise adjustments and to create different lighting looks on small-sized subjects. This is the must-have light if you’re shooting with the Canon 65mm 1x-5x lens.</p>
<p><strong>Price:</strong> $1,000. <strong>Website:</strong> <a href="http://usa.canon.com" target="_blank" rel="noopener">usa.canon.com</a></p>
<p><img class="alignleft wp-image-108374 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-stf-8-twin-flash-300x297.png" alt="" width="300" height="297" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-stf-8-twin-flash-300x297.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-stf-8-twin-flash-150x150.png 150w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-stf-8-twin-flash-1024x1014.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-stf-8-twin-flash-1200x1189.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-stf-8-twin-flash-308x305.png 308w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/olympus-stf-8-twin-flash.png 1486w" sizes="(max-width: 300px) 100vw, 300px" /> <img class="alignleft wp-image-108371 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/nikon-r1c1-300x254.png" alt="" width="300" height="254" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/nikon-r1c1-300x254.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/nikon-r1c1-1024x867.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/nikon-r1c1-1200x1016.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/nikon-r1c1-360x305.png 360w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/nikon-r1c1.png 1384w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Nikon and Olympus users both have a dedicated flash system much like the Canon MT-26EX, with the Olympus STF-8 Twin Flash ($479) and the Nikon R1C1 Wireless Close-Up Speedlight System ($650). The Nikon system is particularly good for macro work, as it ditches the cables in favor of remote triggering, and can work with the company’s Speedlight system. I’ve used the small lighting units to provide fill-flash on portrait work.</p>
<p>Less expensive ring lights are available as well, with Bolt, Yongnuo, Polaroid, Sigma, Nissin, Metz, Godox and others making models that range from around $70 to more than $700.</p>
<p><img class="alignleft wp-image-108372 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/nissin-ring-light-300x287.png" alt="" width="300" height="287" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/nissin-ring-light-300x287.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/nissin-ring-light-1024x979.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/nissin-ring-light-1200x1147.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/nissin-ring-light-319x305.png 319w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/nissin-ring-light.png 1486w" sizes="(max-width: 300px) 100vw, 300px" /> <img class="alignleft wp-image-108370 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/metz-mecablitz-ring-light-293x300.png" alt="" width="293" height="300" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/metz-mecablitz-ring-light-293x300.png 293w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/metz-mecablitz-ring-light-1001x1024.png 1001w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/metz-mecablitz-ring-light-1200x1228.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/metz-mecablitz-ring-light-298x305.png 298w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/metz-mecablitz-ring-light.png 1450w" sizes="(max-width: 293px) 100vw, 293px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="alignleft wp-image-108377 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-ring-light-300x290.png" alt="" width="300" height="290" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-ring-light-300x290.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-ring-light-1024x991.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-ring-light-1200x1161.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-ring-light-315x305.png 315w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/sigma-ring-light.png 1484w" sizes="(max-width: 300px) 100vw, 300px" /> <img class="wp-image-108367 size-medium alignleft" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/godox-ring-light-300x300.png" alt="" width="300" height="300" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/godox-ring-light-300x300.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/godox-ring-light-150x150.png 150w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/godox-ring-light-1024x1024.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/godox-ring-light-1200x1200.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/godox-ring-light-305x305.png 305w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/godox-ring-light-250x250.png 250w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/godox-ring-light.png 1484w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2></h2>
<h2></h2>
<h2></h2>
<h2></h2>
<h2></h2>
<h2></h2>
<h2>Camera Support</h2>
<p>While I shoot most of my macro work handheld, for focus stacking and for other high-detail shots, a tripod and good tripod head are a must. To lighten my load, I like to use carbon-fiber tripods from brands like Benro, Gitzo, Manfrotto, Really Right Stuff, SLIK and others, but really any solid tripod will do. In fact, sometimes the heavier the tripod the better when shooting macro, as the solidity of the tripod reduces camera shake.</p>
<p>I’ll also keep a tabletop tripod handy, for shooting items on a surface where a tripod won’t fit next to it, and for shooting at ground level.</p>
<p>Most tripod heads will do for macro work, though one that can be pivoted quickly and then locked very firmly into place is great when shooting insects in the wild.</p>
<p><img class="wp-image-108378 size-medium alignleft" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/slik-pro-624--298x300.png" alt="" width="298" height="300" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/slik-pro-624--298x300.png 298w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/slik-pro-624--150x150.png 150w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/slik-pro-624--1018x1024.png 1018w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/slik-pro-624--1200x1206.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/slik-pro-624--303x305.png 303w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/slik-pro-624-.png 1478w" sizes="(max-width: 298px) 100vw, 298px" /> <img class="wp-image-108366 size-medium alignleft" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/gitzo-traveler-series-2-4-sections-235x300.png" alt="" width="235" height="300" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/gitzo-traveler-series-2-4-sections-235x300.png 235w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/gitzo-traveler-series-2-4-sections-802x1024.png 802w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/gitzo-traveler-series-2-4-sections-239x305.png 239w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/gitzo-traveler-series-2-4-sections.png 1140w" sizes="(max-width: 235px) 100vw, 235px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="wp-image-108369 size-medium alignnone" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-xpro-3-way-300x297.png" alt="" width="300" height="297" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-xpro-3-way-300x297.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-xpro-3-way-150x150.png 150w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-xpro-3-way-1024x1013.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-xpro-3-way-1200x1187.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-xpro-3-way-308x305.png 308w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-xpro-3-way.png 1462w" sizes="(max-width: 300px) 100vw, 300px" /> <img class="alignleft wp-image-108368 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-sliding-plate-300x201.png" alt="" width="300" height="201" srcset="https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-sliding-plate-300x201.png 300w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-sliding-plate-1024x686.png 1024w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-sliding-plate-1600x1072.png 1600w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-sliding-plate-1200x804.png 1200w, https://dp-cdn-madavor.netdna-ssl.com/2018/04/manfrotto-sliding-plate-455x305.png 455w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>My go-to tripod head setup is to use the Manfrotto XPRO Geared 3-Way Pan/Tilt head, thanks to the micro-adjustable settings, along with the Manfrotto 454 Micrometric Positioning Sliding Plate, in order to adjust my camera in miniscule, precise steps. Similar plates are made by Kirk, Novoflex, Oben, Really Right Stuff and others.</p>
<h2>Extension Tubes</h2>
<p>While there are cheap extension tubes that don’t provide any electrical contacts, these leave the photographer unable to use autofocus or auto metering. A better idea is to get an extension tube from the camera’s manufacturer, or from a third party that provides electrical contacts so the lenses retain their features. Tubes with contacts usually start around $50, and sets with multiple tubes range between $100 and $300.</p>
<p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.dpmag.com/how-to/shooting/its-the-little-things-that-matter-most/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->
			
			<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="496788495" class="itemLinks">
				<script type="text/javascript">
				  try {
					   window._mNHandle.queue.push(function () {
						window._mNDetails.loadTag("496788495", "730x200", "496788495");
						});
					  }
				  catch (error) {}
				</script>
			</div>

			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to/shooting/its-the-little-things-that-matter-most/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.dpmag.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
    <div id='grid-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos1'); })
</script>
</div>
  </div>
  
    <div class="popular-articles">
      <h3>Popular Articles</h3>
		
				            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/cameras/slrs/5-cameras-that-made-a-splash-in-2017/">                    
                  <img width="300" height="219" src="https://dp-cdn-madavor.netdna-ssl.com/2016/11/sony-a9.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="Sony a9" srcset="https://dp-cdn-madavor.netdna-ssl.com/2016/11/sony-a9.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2016/11/sony-a9-300x219.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2016/11/sony-a9-419x305.jpg 419w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/cameras/slrs/5-cameras-that-made-a-splash-in-2017/">
                    5 Cameras That Made A Splash In 2017                  </a> 
                </h4>
                <div class="deck">
                                      It has been an exciting year for photographers, with the major manufacturers releasing excellent new cameras, from DSLRs to mirrorless to premium compacts                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/how-to/shooting/cross-lighting/">                    
                  <img width="200" height="300" src="https://dp-cdn-madavor.netdna-ssl.com/2016/11/CrossLighting22_Bol.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="Cross-lighting22 by Tom Bol" srcset="https://dp-cdn-madavor.netdna-ssl.com/2016/11/CrossLighting22_Bol.jpg 1500w, https://dp-cdn-madavor.netdna-ssl.com/2016/11/CrossLighting22_Bol-200x300.jpg 200w, https://dp-cdn-madavor.netdna-ssl.com/2016/11/CrossLighting22_Bol-683x1024.jpg 683w, https://dp-cdn-madavor.netdna-ssl.com/2016/11/CrossLighting22_Bol-1200x1798.jpg 1200w, https://dp-cdn-madavor.netdna-ssl.com/2016/11/CrossLighting22_Bol-204x305.jpg 204w" sizes="(max-width: 200px) 100vw, 200px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/cross-lighting/">
                    Cross-Lighting                  </a> 
                </h4>
                <div class="deck">
                                      The silver bullet of lighting solves some difficult photographic problems.                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/how-to/shooting/5-top-guides-to-becoming-a-better-macro-photographer/">                    
                  <img width="300" height="172" src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/macro-dpmag-lead.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="macro photography" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/macro-dpmag-lead.jpg 900w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/macro-dpmag-lead-300x172.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/macro-dpmag-lead-533x305.jpg 533w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/5-top-guides-to-becoming-a-better-macro-photographer/">
                    5 Top Guides To Becoming A Better Macro Photographer                  </a> 
                </h4>
                <div class="deck">
                                      It doesn’t take too much expertise to make creative images of the world that exists just outside our perception, just patience and the right tools and techniques                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		    

    </div> <!-- .popular-articles -->
  
  <div class="sidebar-ad-block">
    <div id='grid-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos2'); })
</script>
</div>
  </div>
  
  <div class="newsletter-block well">
    <h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
    <div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.dpmag.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	  </div>

  <!-- Facebook Block -->
  <div class="fb-wrap">
    <div class="fb-page" data-href="https://www.facebook.com/dpmag/" data-tabs="timeline" data-width="300" data-height="525" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dpmag/"><a href="https://www.facebook.com/dpmag/">Digital Photo Mag</a></blockquote></div></div>
  </div>
  <div id="adblock-3" class="sidebar-ad-block">
    <div id='grid-pos3' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos3'); })
</script>
</div>
  </div>
  <div id="adblock-4" class="sidebar-ad-block">
      </div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		
		</div><!-- .footer-subscribe -->
	
	<div class="ad-block-footer">
		<div id='bottom-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('bottom-pos2'); })
</script>
</div>
	</div>
	
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.digitalphotopro.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/dpp.png" alt="Visit Digital Photo Pro" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-39223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39223"><a target="_blank" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-101175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101175"><a href="https://www.dpmag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39225"><a href="https://www.dpmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39227"><a target="_blank" href="http://store.wernerpublishing.com/digital-photo.html">Back Issues</a></li>
<li id="menu-item-39226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39226"><a href="https://www.dpmag.com/contact/">Contact Us</a></li>
<li id="menu-item-94296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94296"><a href="https://www.dpmag.com/advertise/">Advertise</a></li>
</ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2018 Digital Photo Magazine. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.dpmag.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.dpmag.com/how-to/shooting/its-the-little-things-that-matter-most/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/?action=register">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.dpmag.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2Fits-the-little-things-that-matter-most%2F" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

<div id='onebyone' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('onebyone'); })
</script>
</div>
<div id='skin' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('skin'); })
</script>
</div>
<div id='div-ad-mobile-fixed' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-mobile-fixed'); })
</script>
</div>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_U1hfHlPU0GwfrsrceozwL5g1');</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-21" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/how-to" class="responsive-menu-item-link">How To<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category current-how-to-ancestor current-menu-parent current-how-to-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.dpmag.com/how-to/shooting/" class="responsive-menu-item-link">Shooting</a></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/processing/" class="responsive-menu-item-link">Processing</a></li><li id="responsive-menu-item-49" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/how-to" class="responsive-menu-item-link">All How To</a></li></ul></li><li id="responsive-menu-item-92595" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/your-best-shot/" class="responsive-menu-item-link">Galleries</a></li><li id="responsive-menu-item-24" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/cameras" class="responsive-menu-item-link">Cameras<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-92597" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"><a href="https://www.dpmag.com/cameras/slrs/" class="responsive-menu-item-link">DSLRs</a></li><li id="responsive-menu-item-51" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"><a href="https://www.dpmag.com/cameras/mirrorless/" class="responsive-menu-item-link">Mirrorless</a></li><li id="responsive-menu-item-52" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/cameras" class="responsive-menu-item-link">All Cameras</a></li></ul></li><li id="responsive-menu-item-25" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/gear" class="responsive-menu-item-link">Gear<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-54" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/lenses/" class="responsive-menu-item-link">Lenses</a></li><li id="responsive-menu-item-55" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/lighting/" class="responsive-menu-item-link">Lighting</a></li><li id="responsive-menu-item-53" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/accessories/" class="responsive-menu-item-link">Accessories</a></li><li id="responsive-menu-item-56" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/software" class="responsive-menu-item-link">Software</a></li><li id="responsive-menu-item-57" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear" class="responsive-menu-item-link">All Gear</a></li></ul></li><li id="responsive-menu-item-26" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Columns<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-58" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/point-of-focus/" class="responsive-menu-item-link">Shutter Sisters</a></li><li id="responsive-menu-item-59" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/quick-fix/" class="responsive-menu-item-link">Quick Fix</a></li><li id="responsive-menu-item-61" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.dpmag.com/columns/toolbox/" class="responsive-menu-item-link">Toolbox</a></li><li id="responsive-menu-item-62" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/tip-of-the-week/" class="responsive-menu-item-link">Tip of the Week</a></li></ul></li><li id="responsive-menu-item-27" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/editors-choice" class="responsive-menu-item-link">Editors&#8217; Choice</a></li><li id="responsive-menu-item-28" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/photo-contests" class="responsive-menu-item-link">Contests<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-103101" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/black-and-white/" class="responsive-menu-item-link">Black And White 2017</a></li><li id="responsive-menu-item-98762" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/9th-annual-your-best-shot/" class="responsive-menu-item-link">9th Annual Your Best Shot</a></li><li id="responsive-menu-item-92718" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/sports-and-leisure/" class="responsive-menu-item-link">Sports and Leisure</a></li><li id="responsive-menu-item-92719" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/taken-with-tamron/" class="responsive-menu-item-link">Taken With Tamron</a></li><li id="responsive-menu-item-92716" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/landscapes/" class="responsive-menu-item-link">Landscapes</a></li><li id="responsive-menu-item-92720" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/travel-scenics/" class="responsive-menu-item-link">Travel &#038; Scenics</a></li><li id="responsive-menu-item-92721" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/weddings-events/" class="responsive-menu-item-link">Weddings &#038; Events</a></li><li id="responsive-menu-item-92717" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/people-and-portraits/" class="responsive-menu-item-link">People and Portraits</a></li></ul></li><li id="responsive-menu-item-29" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/news" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-30" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/blog" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-101176" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.dpmag.com/subscribe/" class="responsive-menu-item-link">Subscribe<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.dpmag.com/newsletter/" class="responsive-menu-item-link">eNewsletter</a></li><li id="responsive-menu-item-101177" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.dpmag.com/subscribe/" class="responsive-menu-item-link">Magazine</a></li><li id="responsive-menu-item-35" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/MDM/app/live/subscriptions?org=MDM&#038;publ=D1&#038;key_code=ICGIFD1&#038;type=S" class="responsive-menu-item-link">Give a Gift</a></li><li id="responsive-menu-item-36" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D1&#038;php=Y&#038;pagemode=start" class="responsive-menu-item-link">Customer Service</a></li><li id="responsive-menu-item-39" class="appstore menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://itunes.apple.com/us/app/digital-photo/id838893185?" class="responsive-menu-item-link">App Store</a></li><li id="responsive-menu-item-40" class="kindle menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.amazon.com/Digital-Photo/dp/B007MT0Z34/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1350497561&#038;sr=1-1&#038;keywords=digital+photo" class="responsive-menu-item-link">Kindle</a></li><li id="responsive-menu-item-41" class="zinio menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.zinio.com/checkout/publisher/?productId=500617293&#038;offer=500374787&#038;bd=1&#038;pss=1" class="responsive-menu-item-link">Zinio</a></li><li id="responsive-menu-item-42" class="nook menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://search.barnesandnoble.com/Digital-Photo/Werner-Publishing-Corporation/e/2940043960979" class="responsive-menu-item-link">Nook</a></li><li id="responsive-menu-item-43" class="google menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://play.google.com/store/magazines/details/Digital_Photo?id=CAow7IqcAQ&#038;feature=search_result" class="responsive-menu-item-link">Google</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.dpmag.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.4"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.4","plugin_mode":"WordPress","anonymous_profile_id":"wp-577505c25b3107b927a394bbc3916035","page_info":{"template":"posts","post_type":"how-to"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533479880d84c621" async="async"></script><script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
var fb_timeout=null;
var fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'width':560,'height':340,'margin':20,'enableEscapeButton':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'yes','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false}))});
/* YouTube */
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(selectedArray,selectedIndex,selectedOpts){selectedOpts.href=selectedArray[selectedIndex].href.replace(new RegExp('youtu.be','i'),'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)','i'),'embed/$2?$1$4');var splitOn=selectedOpts.href.indexOf('?');var urlParms=(splitOn>-1)?selectedOpts.href.substring(splitOn):"";selectedOpts.allowfullscreen=(urlParms.indexOf('fs=0')>-1)?false:true}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52451/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/comment-reply.min.js?ver=25270b86128d157f98d6b33f24058019'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/jquery.colorbox-min.js?ver=20150613'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/colorbox-init.js?ver=20150613'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"108352","ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/wp-embed.min.js?ver=25270b86128d157f98d6b33f24058019'></script>
<script>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</script>
</body>
</html>