<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<!-- BEGIN UNICONSENT -->
	<script type="text/javascript">
		  window._unic_start = true;
		  window.__cmp = window.__cmp || function () {
			window.__cmp.commandQueue = window.__cmp.commandQueue || [];
			window.__cmp.commandQueue.push(arguments);
		  };
		  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
		  window.__cmp.receiveMessage = function (event) {
			var data = event && event.data && event.data.__cmpCall;
			if (data) {
			  var callId = data.callId, command = data.command, parameter = data.parameter;
			  window.__cmp.commandQueue.push({
				callId: callId, command: command, parameter: parameter, event: event
			  });
			}
		  };
		  if(window.attachEvent) {
			window.attachEvent("onmessage", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  } else {
			window.addEventListener("message", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  }
		  function addLocatorFrame() {
			if (!window.frames['__cmpLocator']) {
			  if (document.body) {
				var frame = document.createElement('iframe');
				frame.style.display = 'none';
				frame.name = '__cmpLocator';
				document.body.appendChild(frame);
			  } else {
				setTimeout(addLocatorFrame, 5);
			  }
			}
		  }
		  addLocatorFrame();
		  window.__uspapi = window.__uspapi || function () {
			  window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
			  window.__uspapi.commandQueue.push(arguments);
		  };
		  window.__uspapi.receiveMessage = function (event) {
			  var data = event && event.data && event.data.__uspapiCall;
			  if (data) {
				  var callId = data.callId, command = data.command, parameter = data.parameter;
				  window.__uspapi.commandQueue.push({
					  callId: callId, command: command, parameter: parameter, event: event
				  });
			  }
		  };
		  if(window.attachEvent) {
			  window.attachEvent("onmessage", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  } else {
			  window.addEventListener("message", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  }
		  function addLocatorFrameUSP() {
			  if (!window.frames['__uspapiLocator']) {
				  if (document.body) {
					  var frame = document.createElement('iframe');
					  frame.style.display = 'none';
					  frame.name = '__uspapiLocator';
					  document.body.appendChild(frame);
				  } else {
					  setTimeout(addLocatorFrameUSP, 5);
				  }
			  }
		  }
		  addLocatorFrameUSP();
	</script>
	<script async src='https://cmp.uniconsent.com/t/7b03990839.cmp.js'></script>
<!-- END UNICONSENT --><!-- TradeDoubler site verification 3128183 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.dpmag.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'userid': '',
	'PrimaryCategory': 'Hobbies & Interests>Arts and Crafts>Photography',
	'SecondaryCategory': '',
	'Topics': '',
	'PHV_SkillLevel': ''
}];
</script>
<!-- BEGIN ControlTag for DPH -->
<script class='kxct' data-id='t50zw8ilr' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/t50zw8ilr.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>12 Simple Photography Tips Beginners Need to Know - Digital Photo Magazine</title>
	<meta name="description" content="If you&#039;re a beginner who wants to get more serious about photography, here are 12 simple photo tips you need to know" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="12 Simple Photography Tips Beginners Need to Know - Digital Photo Magazine" />
	<meta property="og:description" content="If you&#039;re a beginner who wants to get more serious about photography, here are 12 simple photo tips you need to know" />
	<meta property="og:url" content="https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/" />
	<meta property="og:site_name" content="Digital Photo Magazine" />
	<meta property="article:modified_time" content="2021-12-14T16:13:18+00:00" />
	<meta property="og:image" content="https://cdn3.dpmag.com/2021/12/Beginner-photo-tips-for-pros.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="839" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dpmag.com/#website","url":"https://www.dpmag.com/","name":"Digital Photo Magazine","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.dpmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/#primaryimage","inLanguage":"en-US","url":"https://cdn3.dpmag.com/2021/12/Beginner-photo-tips-for-pros.jpg","width":1500,"height":839,"caption":"Photo of beginner tips"},{"@type":"WebPage","@id":"https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/#webpage","url":"https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/","name":"12 Simple Photography Tips Beginners Need to Know - Digital Photo Magazine","isPartOf":{"@id":"https://www.dpmag.com/#website"},"primaryImageOfPage":{"@id":"https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/#primaryimage"},"datePublished":"2021-12-14T16:12:00+00:00","dateModified":"2021-12-14T16:13:18+00:00","description":"If you're a beginner who wants to get more serious about photography, here are 12 simple photo tips you need to know","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Feed" href="https://www.dpmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Comments Feed" href="https://www.dpmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; 12 Simple Photography Tips Beginners Need to Know Comments Feed" href="https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dpmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1cf7f240da46634f0162ca8d740bf6dd"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://www.dpmag.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=1cf7f240da46634f0162ca8d740bf6dd' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dpmag.com/wp-includes/css/dist/block-library/style.min.css?ver=1cf7f240da46634f0162ca8d740bf6dd' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://www.dpmag.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=1cf7f240da46634f0162ca8d740bf6dd' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=1cf7f240da46634f0162ca8d740bf6dd' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/style.css?ver=1539178810' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/underscores.css?ver=1539178820' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/dpmag.css?ver=1621013075' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/colorbox.css?ver=1539178822' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.dpmag.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.dpmag.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.dpmag.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=1cf7f240da46634f0162ca8d740bf6dd' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=1cf7f240da46634f0162ca8d740bf6dd' id='stripe-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mdv-functions-js-extra'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php","voteNonce":"eb2f9f8224","favoriteNonce":"fc2f45e8a1","unFavoriteNonce":"9fbb533886","uploadNonce":"5b2cea5b47"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=1cf7f240da46634f0162ca8d740bf6dd' id='mdv-functions-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/accordion-init.js?ver=9999' id='accordion-init-js'></script>
<link rel="https://api.w.org/" href="https://www.dpmag.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dpmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dpmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.dpmag.com/?p=152830' />
<link rel="alternate" type="application/json+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2F12-simple-photography-tips-beginners-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2F12-simple-photography-tips-beginners-need-to-know%2F&#038;format=xml" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #0091c6;
	border-color: #0091c6;
}
</style>
<!-- <meta name="NextGEN" version="3.2.15" /> -->
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@dpmagazine">
		<meta name="twitter:creator" content="@dpmagazine">
		<meta name="twitter:title" content="12 Simple Photography Tips Beginners Need to Know">
		<meta name="twitter:description" content="If you're a beginner who wants to get more serious about photography, here are 12 simple photo tips you need to know">
		<meta name="twitter:image" content="https://cdn3.dpmag.com/2021/12/Beginner-photo-tips-for-pros-1024x573.jpg">
	<!-- Begin Google Ad Manager -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [728,90],'header-1').setTargeting('pos','header-1').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [728,90],'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [728, 90],'in-content-1').setTargeting('pos','in-content-1').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [728, 90],'in-content-2').setTargeting('pos','in-content-2').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[300,250],[300,600]],'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[300,250],[300,600]],'right-rail-2').setTargeting('pos','right-rail-2').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [[300,250],[300,600]],'right-rail-3').setTargeting('pos','right-rail-3').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', ['fluid'], 'native-1').setTargeting('pos','native-article-1').addService(googletag.pubads());
googletag.defineSlot('/8842/dpmag.tmus/how-to/shooting', [1, 1], '1x1').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/dpmag.tmus/how-to/shooting', 'oop').setTargeting('pos','oop').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('T',['/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/','/how-to/shooting/12-simple-photography-tips-beginners-need-to-know']);
googletag.enableServices();
});
</script>
<!-- End Google Ad Manager -->
	<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			var ad_name = event.slot.getSlotElementId();
			if( ad_name == 'native-1' ) {
				console.log(' Ad: ' + ad_name +  ' was rendered');
				document.getElementById('the-native-ad').style.display = 'inherit';
				document.getElementById('the-content').style.display = 'none';
				console.log(' Show Native, hide content ');
			}
		});
		});
	</script>
			<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "3111199";
					(function() {
					var sct = document.createElement("script"),
					winObj = window.top || window,
					sctHl = winObj.document.getElementsByTagName("script")[0];
					sct.type = "text/javascript";
					sct.src = '//contextual.media.net/nmedianet.js?cid=8CUVGXD58&crid=336532665&size=316x150';
					sct.async = "async";
					sctHl.parentNode.insertBefore(sct, sctHl);
			})();
		</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.dpmag.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/amp/"><style>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</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MB3P4F');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
	<script>
	 window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'AW-1054471301');
	</script>
	<!-- LiveConnectTag for advertisers -->
	  <script type="text/javascript" src="//b-code.liadm.com/a-05iq.min.js" async="true" charset="utf-8"></script>
	<!-- LiveConnectTag for advertisers -->
</head>

<body class="how-to-template-default single single-how-to postid-152830 handheld mobile android safari chrome group-blog responsive-menu-slide-left">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB3P4F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    <a href="https://www.dpmag.com">
								<img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/logo.png" alt"Digital Photo Mag">
							</a>
						</div>
					</div><!-- .site-branding -->					
					<div class="btns-access">
																				<a href="https://www.dpmag.com/user-login" class="btn btn-red btn-sm">Log In / Register</a>
											</div><!-- .btns-access -->
<!--
					<div class="header-subscribe">
						<a href="/subscribe/"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/subnsave.png" alt"Subscribe to Digital Photo Mag"></a>
					</div>
-->
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.dpmag.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21"><a href="/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category current-how-to-ancestor current-menu-parent current-how-to-parent menu-item-48"><a href="https://www.dpmag.com/how-to/shooting/">Shooting</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-47"><a href="https://www.dpmag.com/how-to/processing/">Processing</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/how-to">All How To</a></li>
</ul>
</li>
<li id="menu-item-92595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92595"><a href="/your-best-shot/">Galleries</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="/cameras">Cameras</a>
<ul class="sub-menu">
	<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-92597"><a href="https://www.dpmag.com/cameras/slrs/">DSLRs</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-51"><a href="https://www.dpmag.com/cameras/mirrorless/">Mirrorless</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="/cameras">All Cameras</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a href="/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-54"><a href="https://www.dpmag.com/gear/lenses/">Lenses</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-55"><a href="https://www.dpmag.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-53"><a href="https://www.dpmag.com/gear/accessories/">Accessories</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/software">Software</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="/gear">All Gear</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="/photo-challenges/">Photo Challenges</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="/photo-contests">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-151499" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-151499"><a href="https://www.dpmag.com/photo-contests/black-and-white/">Black &#038; White</a></li>
	<li id="menu-item-149018" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-149018"><a href="https://www.dpmag.com/photo-contests/your-best-shot/">Your Best Shot</a></li>
	<li id="menu-item-145332" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-145332"><a href="https://www.dpmag.com/photo-contests/street-scene/">Street Scene</a></li>
	<li id="menu-item-142491" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-142491"><a href="https://www.dpmag.com/photo-contests/the-face/">The Face</a></li>
	<li id="menu-item-131064" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-131064"><a href="https://www.dpmag.com/photo-contests/feather-focus/">Feather Focus</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/news">News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="/blog">Blog</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.dpmag.com/newsletter/">eNewsletter</a></li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div class="ad-block-header">
		<div class="ad-advertisement-vertical">
				<div id='header-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('header-1'); })
		</script>
		</div>
			</div>
	</div>

	<div id="content" class="site-content container">


	<div class="row">

	  <div class="col-md-8">

		<!-- Begin TOTW Sponsor -->
		<!---->
		<!-- End TOTW Sponsor -->

		
<article id="post-152830" class="post-152830 how-to type-how-to status-publish has-post-thumbnail hentry how-to-category-shooting">
  <header class="entry-header">
	    <!-- .entry-meta -->
    <h1 class="entry-title">12 Simple Photography Tips Beginners Need to Know</h1>    <!--
    <div class="entry-deck">
              If you want to get started in photography as a business, take this advice          </div>
    -->
    <div class="entry-author">
            	By Dan Havlik          </div>	
    			<div class="entry-date" style="font-size:14px;">
				Published December 14, 2021			</div>
		         
    <div class="entry-meta">
	    	    Published in <a href="https://www.dpmag.com/how-to/">How To</a>
    </div>
      
	  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
        		<img width="1500" height="839" src="https://cdn3.dpmag.com/2021/12/Beginner-photo-tips-for-pros.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of beginner tips" loading="lazy" srcset="https://cdn3.dpmag.com/2021/12/Beginner-photo-tips-for-pros.jpg 1500w, https://cdn3.dpmag.com/2021/12/Beginner-photo-tips-for-pros-300x168.jpg 300w, https://cdn3.dpmag.com/2021/12/Beginner-photo-tips-for-pros-1024x573.jpg 1024w, https://cdn3.dpmag.com/2021/12/Beginner-photo-tips-for-pros-1200x671.jpg 1200w, https://cdn3.dpmag.com/2021/12/Beginner-photo-tips-for-pros-545x305.jpg 545w" sizes="(max-width: 1500px) 100vw, 1500px" />   
    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/"></div><p>If you&#8217;re a beginner who wants to get more serious about your photography, you&#8217;d do well to check out the below tutorial from portrait photographer <a href="https://www.youtube.com/channel/UCvs_Clo5c1u2hXwv0zEG6rw" target="_blank" rel="noopener">Jessica Kobeissi</a>. In the video at the bottom of this post, Kobeissi shares 12 tips she says beginners &#8220;must know&#8221; if they want to get started in photography as a business.</p>
<p>Many of the tips that Kobeissi explains are simple things she learned while stepping up from being an amateur to launching her professional photography career. Others she found while scouring the Internet for the most frequent advice photographers give beginners.</p>
<h2>#1 Watch Behind You When You Back Up</h2>
<p>&#8220;You don&#8217;t want to back up into lights, you don&#8217;t want to back up into equipment or other people, in general, while you&#8217;re working&#8221; she notes. &#8220;Just do a quick little look over your shoulder just like you learned in driving school. You check your blind spot.&#8221;</p>
<h2>#2 Don&#8217;t Drink on the Job</h2>
<p>&#8220;I actually don&#8217;t drink alcohol. Water is my main thing while I&#8217;m taking pictures. You&#8217;ve got to stay hydrated. &nbsp;It is a professional environment and at the end of the day, you&#8217;re doing a job so don&#8217;t drink (alcohol). Drink water.&#8221;</p><!-- Begin JWPlayer Video Ad -->
<style> .jwplayer { margin-bottom: 30px; } </style><div id='player'></div>
<script src='https://content.jwplatform.com/libraries/x1hbPM80.js'></script>
<script type='text/javascript'>
	jwplayer('player').setup({
		width: '100%',
		aspectratio: '16:9',
		autostart: 'viewable',
		mute: true,
		sources: [{file: 'https://www.dpmag.com/wp-content/uploads/videos/blank.mp4'}],
   advertising: {
   	client: 'googima',
   	schedule: {
   		'adbreak-preroll': {
   			offset: 'pre',
   			tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8842/dpmag.tmus/&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1',
				}
			}
		}
	})
 .on('adError',    () => { document.getElementById('player').style.display = 'none'; console.log( 'No video ad; Collapse player' ); })
 .on('adComplete', () => { document.getElementById('player').style.display = 'none'; console.log( 'Done playing; Collapse player' ); });
</script>
<!-- End JWPlayer Video Ad -->

<h2>#3 Learn &amp; Shoot Manual</h2>
<p>&#8220;When you rely too much on automatic settings, you&#8217;re leaving it up to the camera to decide what the best setting are in that situation. And sometimes it may not always suit you or your style as a photographer. (With manual) you get more control over your settings.&#8221;</p>
<h2>#4 Shooting in RAW</h2>
<p>&#8220;RAW files contain more information so you&#8217;re able to bring back more details of your photo if, for instance, you shoot a blown-out sky or it&#8217;s too underexposed and too dark. You can fix that in post (when you shoot in RAW).&#8221;</p>
<h2>#5 Don&#8217;t Buy Cheap Tripods</h2>
<p>&#8220;You&#8217;re putting thousands of dollars of equipment on this tripod. You want it to be sturdy. You want it to be good quality. The last thing you want is for it to break while your camera is sitting on it.&#8221;</p>
<h2>#6 Dress Professionally</h2>
<p>&#8220;Whenever I&#8217;m shooting weddings, I try to just blend in. Be a fly on the wall. I wear all black, comfortable shoes. Because I want to be able to comfortably get the shot, move around quickly. Blend in but don’t stand out.&#8221;</p>
<h2>#7 Always Ask Before You Touch a Model or Adjust Something on a Client</h2>
<p>&#8220;I&#8217;ve said this many times before: you just want to ask first. Or ask the person do it themselves. They will usually be really good with fixing it themselves the first time.&#8221;</p><div class="mobile-incontent-outer-box">
<div class="mobile-incontent-inner-box">
<div class="mobile-incontent-ad-label"><small>Advertisement</small></div><div id='in-content-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('in-content-1');})
</script>
</div>
</div>
</div>

<h2>#8 Have a Contract</h2>
<p>&#8220;Having a contract is extremely important. It&#8217;s going to clarify things such as how long your break time is. How long you&#8217;ll be shooting for. How much payment is. When they pay. How many photos they get. Basically, the guidelines of how you do your photography.&#8221;</p>
<h2>#9 Make Expectations Clear</h2>
<p>&#8220;Always have a contract and manage client expectations in the contract before you take their money.&#8221;</p>
<h2>#10 If You Aren&#8217;t Comfortable, Don&#8217;t Do It</h2>
<p>&#8220;If you aren&#8217;t comfortable with a job, don&#8217;t do it. I&#8217;ve been approached to do product photography, newborn photography, food photography and I just tell people: &#8216;Hey, I’m sorry I don&#8217;t specialize in that type of thing.'&#8221;</p>
<h2>#11 Admit Your Mistakes</h2>
<p>&#8220;Admit your mistakes and reshoot if possible. Offering a reshoot is always a great option if your clients are unhappy with the photos.&#8221;</p><div class="mobile-incontent-outer-box">
<div class="mobile-incontent-inner-box">
<div class="mobile-incontent-ad-label"><small>Advertisement</small></div><div id='in-content-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('in-content-2');})
</script>
</div>
</div>
</div>

<h2>#12 Get a Second Shooter</h2>
<p>&#8220;Get a second shooter if you need to. And trust me, it&#8217;s actually funner to have a second shooter with you. They get extra shots; they can help you set up things.&#8221;
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/nmKsMFRdj7s" width="800" height="480" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->

<!-- RELATED ARTICLES -->
<div class="ra-main-wrapper">
<header class="ra-header">
	<h2 class="ra-header_heading">Related Articles</h2>
</header>
<div class="clearfix">
	
	 <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-151265" class="post-151265 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/a-photoshop-tip-for-luminous-skin/"><img width="640" height="427" src="https://cdn3.dpmag.com/2021/10/A-Red-Channel-Retouching-After.jpg" class="ra-image-w ra-image-h wp-post-image" alt="A Photoshop Tip For Luminous Skin" loading="lazy" title="A Photoshop Tip For Luminous Skin" srcset="https://cdn3.dpmag.com/2021/10/A-Red-Channel-Retouching-After.jpg 1024w, https://cdn3.dpmag.com/2021/10/A-Red-Channel-Retouching-After-300x200.jpg 300w, https://cdn3.dpmag.com/2021/10/A-Red-Channel-Retouching-After-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/a-photoshop-tip-for-luminous-skin/" rel="bookmark" class="ra-title-link">A Photoshop Tip For Luminous Skin</a>								
						</div>
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-151531" class="post-151531 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/how-to-make-a-portable-v-flat/"><img width="640" height="427" src="https://cdn3.dpmag.com/2021/11/2021_11_29-A-folding-V-Flats.jpg" class="ra-image-w ra-image-h wp-post-image" alt="How To Make A Portable V-Flat" loading="lazy" title="How To Make A Portable V-Flat" srcset="https://cdn3.dpmag.com/2021/11/2021_11_29-A-folding-V-Flats.jpg 1024w, https://cdn3.dpmag.com/2021/11/2021_11_29-A-folding-V-Flats-300x200.jpg 300w, https://cdn3.dpmag.com/2021/11/2021_11_29-A-folding-V-Flats-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/tip-of-the-week/how-to-make-a-portable-v-flat/" rel="bookmark" class="ra-title-link">How To Make A Portable V-Flat</a>								
						</div>
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-151451" class="post-151451 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/processing/how-to-easily-remove-a-fence-with-photoshop/"><img width="640" height="360" src="https://cdn3.dpmag.com/2021/11/How-to-Remove-a-Fence-in-Photoshop-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="How to Easily Remove a Fence with Photoshop" loading="lazy" title="How to Easily Remove a Fence with Photoshop" srcset="https://cdn3.dpmag.com/2021/11/How-to-Remove-a-Fence-in-Photoshop-1024x576.jpg 1024w, https://cdn3.dpmag.com/2021/11/How-to-Remove-a-Fence-in-Photoshop-300x169.jpg 300w, https://cdn3.dpmag.com/2021/11/How-to-Remove-a-Fence-in-Photoshop.jpg 1500w, https://cdn3.dpmag.com/2021/11/How-to-Remove-a-Fence-in-Photoshop-1200x675.jpg 1200w, https://cdn3.dpmag.com/2021/11/How-to-Remove-a-Fence-in-Photoshop-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/processing/how-to-easily-remove-a-fence-with-photoshop/" rel="bookmark" class="ra-title-link">How to Easily Remove a Fence with Photoshop</a>								
						</div>
					</article>
				</div>
				 </div>  <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-152376" class="post-152376 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/shooting/5-key-mistakes-beginner-photographers-should-avoid/"><img width="640" height="360" src="https://cdn3.dpmag.com/2021/12/Beginner-Photography-Mistakes-to-Avoid-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="5 Key Mistakes Beginner Photographers Should Avoid" loading="lazy" title="5 Key Mistakes Beginner Photographers Should Avoid" srcset="https://cdn3.dpmag.com/2021/12/Beginner-Photography-Mistakes-to-Avoid-1024x576.jpg 1024w, https://cdn3.dpmag.com/2021/12/Beginner-Photography-Mistakes-to-Avoid-300x169.jpg 300w, https://cdn3.dpmag.com/2021/12/Beginner-Photography-Mistakes-to-Avoid.jpg 1500w, https://cdn3.dpmag.com/2021/12/Beginner-Photography-Mistakes-to-Avoid-1200x675.jpg 1200w, https://cdn3.dpmag.com/2021/12/Beginner-Photography-Mistakes-to-Avoid-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/shooting/5-key-mistakes-beginner-photographers-should-avoid/" rel="bookmark" class="ra-title-link">5 Key Mistakes Beginner Photographers Should Avoid</a>								
						</div>
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-151089" class="post-151089 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/shooting/top-10-secrets-of-the-pros-for-wildlife-photography/"><img width="640" height="360" src="https://cdn3.dpmag.com/2021/10/Top-10-Wildlife-Photography-Secrets-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Top 10 Secrets of the Pros for Wildlife Photography" loading="lazy" title="Top 10 Secrets of the Pros for Wildlife Photography" srcset="https://cdn3.dpmag.com/2021/10/Top-10-Wildlife-Photography-Secrets-1024x576.jpg 1024w, https://cdn3.dpmag.com/2021/10/Top-10-Wildlife-Photography-Secrets-300x169.jpg 300w, https://cdn3.dpmag.com/2021/10/Top-10-Wildlife-Photography-Secrets.jpg 1500w, https://cdn3.dpmag.com/2021/10/Top-10-Wildlife-Photography-Secrets-1200x675.jpg 1200w, https://cdn3.dpmag.com/2021/10/Top-10-Wildlife-Photography-Secrets-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/shooting/top-10-secrets-of-the-pros-for-wildlife-photography/" rel="bookmark" class="ra-title-link">Top 10 Secrets of the Pros for Wildlife Photography</a>								
						</div>
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-151338" class="post-151338 ra-article_article">
						<div>
							<a href="https://www.dpmag.com/how-to/processing/the-best-photoshop-tools-for-removing-objects-in-images/"><img width="640" height="360" src="https://cdn3.dpmag.com/2021/11/How-to-Remove-Objects-Photoshop-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="The Best Photoshop Tools for Removing Objects in Images" loading="lazy" title="The Best Photoshop Tools for Removing Objects in Images" srcset="https://cdn3.dpmag.com/2021/11/How-to-Remove-Objects-Photoshop-1024x576.jpg 1024w, https://cdn3.dpmag.com/2021/11/How-to-Remove-Objects-Photoshop-300x169.jpg 300w, https://cdn3.dpmag.com/2021/11/How-to-Remove-Objects-Photoshop.jpg 1500w, https://cdn3.dpmag.com/2021/11/How-to-Remove-Objects-Photoshop-1200x675.jpg 1200w, https://cdn3.dpmag.com/2021/11/How-to-Remove-Objects-Photoshop-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
						</div>
						<div class="ra-title-wrapper ra-image-w">
							<a href="https://www.dpmag.com/how-to/processing/the-best-photoshop-tools-for-removing-objects-in-images/" rel="bookmark" class="ra-title-link">The Best Photoshop Tools for Removing Objects in Images</a>								
						</div>
					</article>
				</div>
				 </div> </div>
</div>
						<div class="adspace">
				<script type="text/javascript">
				window._mNHandle = window._mNHandle || {};
				window._mNHandle.queue = window._mNHandle.queue || [];
				medianet_versionId = "121199"; 
				(function() {
					var sct = document.createElement("script"),
					sctHl = document.getElementsByTagName("script")[0],
					isSSL = 'https:' == document.location.protocol;
					sct.type = "text/javascript";
					sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
					sct.async = "async";
					sctHl.parentNode.insertBefore(sct, sctHl);
				})();
				</script>
				<div id="496788495" class="itemLinks">
				<script type="text/javascript">
					try {
						window._mNHandle.queue.push(function () {
						window._mNDetails.loadTag("496788495", "730x200", "496788495");
						});
						}
					catch (error) {}
				</script>
				</div>
			</div>
		
			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.dpmag.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2F12-simple-photography-tips-beginners-need-to-know%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2F12-simple-photography-tips-beginners-need-to-know%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2F12-simple-photography-tips-beginners-need-to-know%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2F12-simple-photography-tips-beginners-need-to-know%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width: 300px;"><small>Advertisement</small></div>
    		<div id='right-rail-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-1'); })
		</script>
		</div>
	  </div>
  
    <div class="popular-articles">
      <h3>Popular Articles</h3>
		
							<div class="media-block editors">
					  
						
													<div class="media-img">			  
								<a class="" href="https://www.dpmag.com/how-to/shooting/5-top-guides-to-becoming-a-better-macro-photographer/">                    
								  <img width="300" height="172" src="https://cdn3.dpmag.com/2017/11/macro-dpmag-lead.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="macro photography" loading="lazy" srcset="https://cdn3.dpmag.com/2017/11/macro-dpmag-lead.jpg 900w, https://cdn3.dpmag.com/2017/11/macro-dpmag-lead-300x172.jpg 300w, https://cdn3.dpmag.com/2017/11/macro-dpmag-lead-533x305.jpg 533w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
							</div><!-- .media-img -->
							
							<div class="media-content">
								<h4>
								  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/5-top-guides-to-becoming-a-better-macro-photographer/">
									5 Top Guides To Becoming A Better Macro Photographer								  </a> 
								</h4>
								<div class="deck">
								  									It doesn’t take too much expertise to make creative images of the world that exists just outside our perception, just patience and the right tools and techniques								  								</div> 				
							</div><!-- .media-content -->
											  
					</div><!-- .media-block -->      
								<div class="media-block editors">
					  
						
													
							<!-- The Native Ad: By default, this is hidden -->
							<div id='the-native-ad' style="height: 100%; display: none;">
										<div id='native-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('native-1'); })
		</script>
		</div>
								</div>
							
							<div id='the-content'>
								<div class="media-img">			  
									<a class="" href="https://www.dpmag.com/how-to/shooting/12-best-travel-photography-guides/">                    
									  <img width="300" height="200" src="https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="travel photography" loading="lazy" srcset="https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1.jpg 1024w, https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1-300x200.jpg 300w, https://cdn3.dpmag.com/2017/10/fine-art-travel-2-dp-list-1-457x305.jpg 457w" sizes="(max-width: 300px) 100vw, 300px" />									</a>
								</div><!-- .media-img -->
								
								<div class="media-content">
									<h4>
									  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/12-best-travel-photography-guides/">
										12 Best Travel Photography Guides									  </a> 
									</h4>
									<div class="deck">
									  										This collection of ideas, techniques and concepts will help you bring back photos from your travels that are more than snapshots									  									</div> 				
								</div><!-- .media-content -->
							</div>
											  
					</div><!-- .media-block -->      
								<div class="media-block editors">
					  
						
													<div class="media-img">			  
								<a class="" href="https://www.dpmag.com/gear/lenses/6-top-guides-to-lenses/">                    
								  <img width="300" height="200" src="https://cdn3.dpmag.com/2017/12/lens-guide-lead.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="lenses" loading="lazy" srcset="https://cdn3.dpmag.com/2017/12/lens-guide-lead.jpg 650w, https://cdn3.dpmag.com/2017/12/lens-guide-lead-300x200.jpg 300w, https://cdn3.dpmag.com/2017/12/lens-guide-lead-458x305.jpg 458w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
							</div><!-- .media-img -->
							
							<div class="media-content">
								<h4>
								  <a class="link-title" href="https://www.dpmag.com/gear/lenses/6-top-guides-to-lenses/">
									6 Top Guides To Lenses								  </a> 
								</h4>
								<div class="deck">
								  									Digital Photo reviews a few of the outstanding lenses introduced this year, plus an overview lens guide, how to build a prime lens kit and shooting with cine lenses								  								</div> 				
							</div><!-- .media-content -->
											  
					</div><!-- .media-block -->      
								<div class="media-block editors">
					  
						
													<div class="media-img">			  
								<a class="" href="https://www.dpmag.com/gear/bags/top-road-tested-camera-bags/">                    
								  <img width="300" height="158" src="https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="camera bags" loading="lazy" srcset="https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp.jpg 1200w, https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp-300x158.jpg 300w, https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp-1024x538.jpg 1024w, https://cdn3.dpmag.com/2017/12/manfrotto-changer-20-camerabag-dp-581x305.jpg 581w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
							</div><!-- .media-img -->
							
							<div class="media-content">
								<h4>
								  <a class="link-title" href="https://www.dpmag.com/gear/bags/top-road-tested-camera-bags/">
									Top Road-Tested Camera Bags								  </a> 
								</h4>
								<div class="deck">
								  									From backpacks to cases to messengers, when it comes to camera bags, there isn’t one perfect bag—just the right one for the photo assignment. Here are five we took on the road.								  								</div> 				
							</div><!-- .media-content -->
											  
					</div><!-- .media-block -->      
								<div class="media-block editors">
					  
						
													<div class="media-img">			  
								<a class="" href="https://www.dpmag.com/how-to/shooting/cross-lighting/">                    
								  <img width="200" height="300" src="https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="Cross-lighting22 by Tom Bol" loading="lazy" srcset="https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol.jpg 1500w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-200x300.jpg 200w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-683x1024.jpg 683w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-1200x1798.jpg 1200w, https://cdn3.dpmag.com/2016/11/CrossLighting22_Bol-204x305.jpg 204w" sizes="(max-width: 200px) 100vw, 200px" />								</a>
							</div><!-- .media-img -->
							
							<div class="media-content">
								<h4>
								  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/cross-lighting/">
									Cross-Lighting								  </a> 
								</h4>
								<div class="deck">
								  									The silver bullet of lighting solves some difficult photographic problems.								  								</div> 				
							</div><!-- .media-content -->
											  
					</div><!-- .media-block -->      
			    

    </div> <!-- .popular-articles -->
  
  <div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width: 300px;"><small>Advertisement</small></div>
    		<div id='right-rail-2'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-2'); })
		</script>
		</div>
	  </div>
  
  <div class="newsletter-block well">
    <h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
    <div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.dpmag.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	  </div>

  <!-- Facebook Block -->
  <div class="fb-wrap">
    <div class="fb-page" data-href="https://www.facebook.com/dpmag/" data-tabs="timeline" data-width="300" data-height="525" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dpmag/"><a href="https://www.facebook.com/dpmag/">Digital Photo Mag</a></blockquote></div></div>
  </div>
  <div id="adblock-3" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width: 300px;"><small>Advertisement</small></div>
    		<div id='right-rail-3'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-3'); })
		</script>
		</div>
	  </div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row -->

		
		</div><!-- .footer-subscribe -->
	
	<div class="ad-block-footer">
		<div class="ad-advertisement-vertical">
				<div id='footer-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('footer-1'); })
		</script>
		</div>
			</div>
	</div>
	
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.digitalphotopro.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/dpp.png" alt="Visit Digital Photo Pro" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-94296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94296"><a href="https://www.dpmag.com/advertise/">Advertise</a></li>
<li id="menu-item-146084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146084"><a href="https://www.dpmag.com/contact/">Contact</a></li>
<li id="menu-item-152683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152683"><a href="https://www.dpmag.com/about-us/">About Us</a></li>
<li id="menu-item-39225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-39225"><a href="https://www.dpmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-115399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115399"><a href="https://www.dpmag.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a class="cli_manage_current_consent" style="cursor:pointer;"onclick="window.__cmp('showConsentTool')">Manage Your Consent</a></li></ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2021 Digital Photo Magazine. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.dpmag.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.dpmag.com/how-to/shooting/12-simple-photography-tips-beginners-need-to-know/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2F12-simple-photography-tips-beginners-need-to-know%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2F12-simple-photography-tips-beginners-need-to-know%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fhow-to%2Fshooting%2F12-simple-photography-tips-beginners-need-to-know%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/user-login/?action=register">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.dpmag.com/lost-password/" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

		<div id='1x1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('1x1'); })
		</script>
		</div>
			<div id='oop'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('oop'); })
		</script>
		</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js' id='mdv-stripe-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52451/script.js?ver=3.0.0' id='gsc_widget_script-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/skip-link-focus-fix.js?ver=20151215' id='mdv-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/comment-reply.min.js?ver=1cf7f240da46634f0162ca8d740bf6dd' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/jquery.colorbox-min.js?ver=20150613' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/colorbox-init.js?ver=20150613' id='colorbox-init-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"152830","ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'width':560,'height':340,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'yes','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* YouTube */
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/wp-embed.min.js?ver=1cf7f240da46634f0162ca8d740bf6dd' id='wp-embed-js'></script>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_U1hfHlPU0GwfrsrceozwL5g1');</script><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-navigation">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="main-navigation" ><li id="responsive-menu-item-21" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/how-to" class="responsive-menu-item-link" tabindex="1" role="menuitem">How To<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='How To' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category current-how-to-ancestor current-menu-parent current-how-to-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://www.dpmag.com/how-to/shooting/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Shooting</a></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"  role="none"><a href="https://www.dpmag.com/how-to/processing/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Processing</a></li><li id="responsive-menu-item-49" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/how-to" class="responsive-menu-item-link" tabindex="1" role="menuitem">All How To</a></li></ul></li><li id="responsive-menu-item-92595" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/your-best-shot/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Galleries</a></li><li id="responsive-menu-item-24" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/cameras" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cameras<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Cameras' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-92597" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"  role="none"><a href="https://www.dpmag.com/cameras/slrs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">DSLRs</a></li><li id="responsive-menu-item-51" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"  role="none"><a href="https://www.dpmag.com/cameras/mirrorless/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Mirrorless</a></li><li id="responsive-menu-item-52" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/cameras" class="responsive-menu-item-link" tabindex="1" role="menuitem">All Cameras</a></li></ul></li><li id="responsive-menu-item-25" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/gear" class="responsive-menu-item-link" tabindex="1" role="menuitem">Gear<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Gear' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-54" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.dpmag.com/gear/lenses/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lenses</a></li><li id="responsive-menu-item-55" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.dpmag.com/gear/lighting/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lighting</a></li><li id="responsive-menu-item-53" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.dpmag.com/gear/accessories/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Accessories</a></li><li id="responsive-menu-item-56" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/software" class="responsive-menu-item-link" tabindex="1" role="menuitem">Software</a></li><li id="responsive-menu-item-57" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/gear" class="responsive-menu-item-link" tabindex="1" role="menuitem">All Gear</a></li></ul></li><li id="responsive-menu-item-27" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/photo-challenges/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Photo Challenges</a></li><li id="responsive-menu-item-28" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/photo-contests" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contests<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Contests' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-151499" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.dpmag.com/photo-contests/black-and-white/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Black &#038; White</a></li><li id="responsive-menu-item-149018" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.dpmag.com/photo-contests/your-best-shot/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Your Best Shot</a></li><li id="responsive-menu-item-145332" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.dpmag.com/photo-contests/street-scene/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Street Scene</a></li><li id="responsive-menu-item-142491" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.dpmag.com/photo-contests/the-face/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Face</a></li><li id="responsive-menu-item-131064" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.dpmag.com/photo-contests/feather-focus/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Feather Focus</a></li></ul></li><li id="responsive-menu-item-29" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/news" class="responsive-menu-item-link" tabindex="1" role="menuitem">News</a></li><li id="responsive-menu-item-30" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/blog" class="responsive-menu-item-link" tabindex="1" role="menuitem">Blog</a></li><li id="responsive-menu-item-32" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.dpmag.com/newsletter/" class="responsive-menu-item-link" tabindex="1" role="menuitem">eNewsletter</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.dpmag.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-2102906-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-577505c25b3107b927a394bbc3916035","page_info":{"template":"posts","post_type":"how-to"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533479880d84c621" async="async"></script><script>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</script><script type="text/javascript" src="https://s.skimresources.com/js/163615X1631855.skimlinks.js"></script>
</body>
</html>