
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.dpmag.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<title>Lenses For Travel - Digital Photo Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hit the road with your camera and bring home not just keepsakes, but a vivid documentary using these key lenses for travel photography."/>
<link rel="canonical" href="https://www.dpmag.com/gear/lenses/lenses-for-travel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lenses For Travel - Digital Photo Magazine" />
<meta property="og:description" content="Hit the road with your camera and bring home not just keepsakes, but a vivid documentary using these key lenses for travel photography." />
<meta property="og:url" content="https://www.dpmag.com/gear/lenses/lenses-for-travel/" />
<meta property="og:site_name" content="Digital Photo Magazine" />
<meta property="og:image" content="https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-dp-home.jpg" />
<meta property="og:image:secure_url" content="https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-dp-home.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="515" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hit the road with your camera and bring home not just keepsakes, but a vivid documentary using these key lenses for travel photography." />
<meta name="twitter:title" content="Lenses For Travel - Digital Photo Magazine" />
<meta name="twitter:image" content="https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-dp-home.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.dpmag.com\/","name":"Digital Photo Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dpmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Feed" href="https://www.dpmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Comments Feed" href="https://www.dpmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Magazine &raquo; Lenses For Travel Comments Feed" href="https://www.dpmag.com/gear/lenses/lenses-for-travel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dpmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=89bad36a778be05f0512842432fffbb1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpa-css-css'  href='https://www.dpmag.com/wp-content/plugins/wp-attachments/styles/0/wpa.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=89bad36a778be05f0512842432fffbb1' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/style.css?ver=1478204765' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/underscores.css?ver=1507666793' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/dpmag.css?ver=1510070538' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.dpmag.com/wp-content/themes/dpmag/assets/css/colorbox.css?ver=1478204770' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.dpmag.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.dpmag.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=89bad36a778be05f0512842432fffbb1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.dpmag.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=89bad36a778be05f0512842432fffbb1'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php","voteNonce":"962af31380","favoriteNonce":"31cc31db09","unFavoriteNonce":"28a4a2179e","uploadNonce":"8b063a9ba5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=89bad36a778be05f0512842432fffbb1'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/accordion-init.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.dpmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dpmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dpmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.dpmag.com/?p=104223' />
<link rel="alternate" type="application/json+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fgear%2Flenses%2Flenses-for-travel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dpmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dpmag.com%2Fgear%2Flenses%2Flenses-for-travel%2F&#038;format=xml" />
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
googletag.cmd.push(function() {
var gptadslots=[];
var leaderMapping = googletag.sizeMapping().addSize([700, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
var leaderBMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100]]).addSize([0,0], []).build();
var leaderCMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
var conSect = googletag.sizeMapping().addSize([700, 0], [[728,90],[468,90],[300,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
var boxAMapping = googletag.sizeMapping().addSize([700, 0], [[300,250],[300,600]]).addSize([300, 0], [[300,250]]).addSize([0,0], []).build();
gptadslots[0]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses', [[320,50],[300,250]],'top-pos0').setTargeting('pos',['M1']).addService(googletag.pubads());
gptadslots[1]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses', [[728,90],[750,80],[970,90],[980,50],[970,250]],'top-pos1').setTargeting('pos',['L1']).defineSizeMapping(leaderBMapping).addService(googletag.pubads());
gptadslots[2]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses', [[300,250]],'grid-pos1').setTargeting('pos',['1']).addService(googletag.pubads());
gptadslots[3]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses', [[300,250],[300,600]],'grid-pos2').setTargeting('pos',['2']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[4]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses', [[300,250],[300,600]],'grid-pos3').setTargeting('pos',['3']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[5]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses', [[728,90],[750,80],[970,90],[980,50],[970,250]],'bottom-pos2').setTargeting('pos',['L2']).defineSizeMapping(leaderCMapping).addService(googletag.pubads());
gptadslots[6]= googletag.defineOutOfPageSlot('/8842/dpmag.tmus/gear/lenses', 'skin').addService(googletag.pubads());
gptadslots[7]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses',[728,90],'consect').setTargeting('pos',['C1']).defineSizeMapping(conSect).addService(googletag.pubads());
gptadslots[8]= googletag.defineSlot('/8842/dpmag.tmus/homepage',[[300,250],[300,125]],'conad-pos1').setTargeting('pos',['hp1']).addService(googletag.pubads());
gptadslots[9]= googletag.defineSlot('/8842/dpmag.tmus/homepage',[[728,90],[750,80],[320,50]],'conad-pos2').setTargeting('pos',['hp2']).addService(googletag.pubads());
gptadslots[10]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses', [1,1],'onebyone').addService(googletag.pubads());
gptadslots[11]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses', [[1,3]],'div-ad-mobile-fixed').setTargeting('pos',['MF']).addService(googletag.pubads());
gptadslots[12]= googletag.defineSlot('/8842/dpmag.tmus/gear/lenses', [[2,2]],'dfp-wix').setTargeting('pos',['wix']).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.dpmag.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.dpmag.com/gear/lenses/lenses-for-travel/amp/" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-2","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-577505c25b3107b927a394bbc3916035","page_info":{"template":"posts","post_type":"gear"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533479880d84c621" async="async"></script><style>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</style>
<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'width' : 560, 'height' : 340, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* Inline */
	jQuery('a.fancybox-inline, area.fancybox-inline, li.fancybox-inline a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'inline', 'autoDimensions' : true, 'scrolling' : 'yes', 'easingIn' : 'easeOutBack', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false }) );
	/* YouTube */
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MB3P4F');</script>
<!-- End Google Tag Manager -->
</head>

<body class="gear-template-default single single-gear postid-104223 group-blog responsive-menu-slide-left">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB3P4F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/dpmag/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="http://twitter.com/dpmagazine" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="http://instagram.com/digitalphotomag/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    <a href="https://www.dpmag.com">
								<img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/logo.png" alt"Digital Photo Mag">
							</a>
						</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
												<a href="#modal-login" class="btn btn-red btn-sm inline cboxElement">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-subscribe">
						<a href="/subscribe/"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/subnsave.png" alt"Subscribe to Digital Photo Mag"></a>
					</div>
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.dpmag.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.dpmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21"><a href="/how-to">How To</a>
<ul  class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-48"><a href="https://www.dpmag.com/how-to/shooting/">Shooting</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-47"><a href="https://www.dpmag.com/how-to/processing/">Processing</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/how-to">All How To</a></li>
</ul>
</li>
<li id="menu-item-92595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92595"><a href="/your-best-shot/">Galleries</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="/cameras">Cameras</a>
<ul  class="sub-menu">
	<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-92597"><a href="https://www.dpmag.com/cameras/slrs/">DSLRs</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-cameras-category menu-item-51"><a href="https://www.dpmag.com/cameras/mirrorless/">Mirrorless</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="/cameras">All Cameras</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a href="/gear">Gear</a>
<ul  class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category current-gear-ancestor current-menu-parent current-gear-parent menu-item-54"><a href="https://www.dpmag.com/gear/lenses/">Lenses</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-55"><a href="https://www.dpmag.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-53"><a href="https://www.dpmag.com/gear/accessories/">Accessories</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/software">Software</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="/gear">All Gear</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-58"><a href="https://www.dpmag.com/how-to/point-of-focus/">Shutter Sisters</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-59"><a href="https://www.dpmag.com/how-to/quick-fix/">Quick Fix</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-61"><a href="https://www.dpmag.com/columns/toolbox/">Toolbox</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-62"><a href="https://www.dpmag.com/how-to/tip-of-the-week/">Tip of the Week</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="/editors-choice">Editors&#8217; Choice</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="/photo-contests">Contests</a>
<ul  class="sub-menu">
	<li id="menu-item-103101" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-103101"><a href="https://www.dpmag.com/photo-contests/black-and-white/">Black And White 2017</a></li>
	<li id="menu-item-98762" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-98762"><a href="https://www.dpmag.com/photo-contests/9th-annual-your-best-shot/">9th Annual Your Best Shot</a></li>
	<li id="menu-item-92718" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92718"><a href="https://www.dpmag.com/photo-contests/sports-and-leisure/">Sports and Leisure</a></li>
	<li id="menu-item-92719" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92719"><a href="https://www.dpmag.com/photo-contests/taken-with-tamron/">Taken With Tamron</a></li>
	<li id="menu-item-92716" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92716"><a href="https://www.dpmag.com/photo-contests/landscapes/">Landscapes</a></li>
	<li id="menu-item-92720" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92720"><a href="https://www.dpmag.com/photo-contests/travel-scenics/">Travel &#038; Scenics</a></li>
	<li id="menu-item-92721" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92721"><a href="https://www.dpmag.com/photo-contests/weddings-events/">Weddings &#038; Events</a></li>
	<li id="menu-item-92717" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-92717"><a href="https://www.dpmag.com/photo-contests/people-and-portraits/">People and Portraits</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/news">News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="/blog">Blog</a></li>
<li id="menu-item-101176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101176"><a href="https://www.dpmag.com/subscribe/">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.dpmag.com/newsletter/">eNewsletter</a></li>
	<li id="menu-item-101177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101177"><a href="https://www.dpmag.com/subscribe/">Magazine</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/MDM/app/live/subscriptions?org=MDM&#038;publ=D1&#038;key_code=ICGIFD1&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D1&#038;php=Y&#038;pagemode=start">Customer Service</a></li>
	<li id="menu-item-39" class="appstore menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a target="_blank" href="https://itunes.apple.com/us/app/digital-photo/id838893185?">App Store</a></li>
	<li id="menu-item-40" class="kindle menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a target="_blank" href="http://www.amazon.com/Digital-Photo/dp/B007MT0Z34/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1350497561&#038;sr=1-1&#038;keywords=digital+photo">Kindle</a></li>
	<li id="menu-item-41" class="zinio menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="https://www.zinio.com/checkout/publisher/?productId=500617293&#038;offer=500374787&#038;bd=1&#038;pss=1">Zinio</a></li>
	<li id="menu-item-42" class="nook menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="http://search.barnesandnoble.com/Digital-Photo/Werner-Publishing-Corporation/e/2940043960979">Nook</a></li>
	<li id="menu-item-43" class="google menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a target="_blank" href="https://play.google.com/store/magazines/details/Digital_Photo?id=CAow7IqcAQ&#038;feature=search_result">Google</a></li>
</ul>
</li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div class="ad-block-header">
		<div id='top-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('top-pos1'); })
</script>
</div>
	</div>
	<div id="content" class="site-content container">


	<div class="row">

	  <div class="col-md-8">

		
<article id="post-104223" class="post-104223 gear type-gear status-publish has-post-thumbnail hentry gear-category-lenses">
  <header class="entry-header">
	    <div class="entry-date">
      November 17, 2017    </div><!-- .entry-meta -->
    <h1 class="entry-title">Lenses For Travel</h1>    <!--
    <div class="entry-deck">
              Hit the road with your camera and bring home not just keepsakes, but a vivid documentary using these key lenses          </div>
    -->
    <div class="entry-author">
            	Text & Photography By Mark Edward Harris          </div> 
    <div class="entry-meta">
	    	    Published in <a href="https://www.dpmag.com/gear/">Gear</a>
    </div>
      
  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
        <img width="900" height="515" src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-dp-home.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="lenses for travel, travel photography" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-dp-home.jpg 900w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-dp-home-300x172.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-dp-home-533x305.jpg 533w" sizes="(max-width: 900px) 100vw, 900px" />   
    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.dpmag.com/gear/lenses/lenses-for-travel/"></div><em><strong>Aurora, Chena Hot Springs, Alaska.</strong> Travel photography is about conveying a sense of space that&#8217;s evocative, rather than precise. Lens choice helps to transport a viewer to a destination. Photo by Mark Edward Harris</em></p>
<div style="text-align: center;" id="dfp-wix"><script type="text/javascript">googletag.cmd.push( function() { googletag.display('dfp-wix'); });</script></div><p><em><strong>Editor’s Note:</strong> This piece first appeared in our Summer issue and reflects the products available at the time of publication. To see our coverage of new lenses, visit our <a href="https://www.dpmag.com/gear/lenses/" rel="noopener noreferrer">Gear/Lenses</a> and <a href="https://www.dpmag.com/news/" rel="noopener noreferrer">News</a> sections.</em></p>
<p>In any travel photo essay, images from a number of photographic genres will be called for to tell the full story from a given destination. Travel categories range from portrait, wildlife and landscape, to food, architecture and interior photography. In fact, I don’t think there’s another type of photography that does, for a lack of a better expression, require the wearing of so many “hats.” This isn’t a bad thing; it opens us up to opportunities that photographers working in other genres might never get to experience.</p>
<p>A lot of travel photographers seek the holy grail of lenses—something that’s light enough to take anywhere but versatile enough to capture whatever magical moment comes along. There’s a lot of debate over the “perfect” focal lengths for travel, but if I could have only one lens for these assignments, it would be a 24-70mm ƒ/2.8 zoom (18-55mm with an APS sensor). These focal lengths give me enough range to capture dramatic landscapes and cityscapes as well as classic environmental and “eyes are the window to the soul”-type portraits. The latter is aided by the relatively fast ƒ/2.8 aperture, which allows for shooting with a shallow depth of field. If you like the bokeh effect, stay away from lenses with variable ƒ-stops, that is, lenses whose widest aperture changes as you zoom in. You’ll end up with a larger and more expensive lens with a fixed aperture, but for pros and serious amateurs, the visual payoff is worth it.</p>
<p>While the 24-70mm can cover most travel photo opportunities, there are many who call for going beyond those boundaries. A recent Volcanoes Safaris trek to photograph mountain gorillas in Rwanda required me to bring a 70-200mm to get up close and personal with these magnificent primates while a 150-600mm allowed me to get images of flocks of cranes during their annual migration rest stop in Nebraska’s Central Platte River Valley. On the other end of the focal spectrum, a Fujifilm Fujinon XF14mm F2.8 R (full-frame equivalent 21mm) gave me the extra coverage needed to capture the incredible dance of an Alaskan aurora on a Midnight Son Tours expedition.</p>
<p>While great short zoom travel lenses such as the AF-S NIKKOR 24-70mm ƒ/2.8G ED or the Canon EF 24-105mm ƒ/4L IS cover the focal length of a fast 50mm prime, they can’t compete with a lens such as the Canon EF 50mm ƒ/1.2L when it comes to working in extreme low-light situations without resorting to high ISOs. These extremely shallow depth of fields give the resulting image a dramatic cinematic quality. I’ll often throw a fast 50mm into my Tamrac camera backpack specifically for this purpose.</p>
<figure id="attachment_104232" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-104232 size-large" src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-nepal-kathmandu-731x1024.jpg" alt="lenses for travel, travel photography" width="640" height="897" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-nepal-kathmandu.jpg 731w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-nepal-kathmandu-214x300.jpg 214w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/lenses-for-travel-nepal-kathmandu-218x305.jpg 218w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text"><em>Kathmandu, Nepal</em></figcaption></figure>
<p>Dramatic eyes are the “window to the soul,” and excellent portraits are often achieved with the combination of a shallow depth of field and the compression of a lens in the 70mm-200mm focal-length range for full-frame cameras. Many photographers find that the slow, variable ƒ-stop zoom lenses within these focal lengths won’t allow for getting a wide enough aperture to achieve the very shallow depth of field needed to drop the background sufficiently out of focus for the desired effect. If you don’t have a fast zoom, a better option is a fixed lens in that range with a fast aperture, that is, one that can open up to at least ƒ/2.8 at any focal length. My AF-S NIKKOR 85mm ƒ/1.8G and Micro-NIKKOR 105mm ƒ/2.8 have been used for this approach with very successful results.</p>
<p>When it comes to photographing wildlife, long lenses are the name of the game. These lenses, especially ones with fast apertures—for example, a 300mm ƒ/2.8—can be extremely heavy and should be mounted directly onto a monopod or tripod, rather than the camera bearing the weight. The latter could result in the bending of the camera’s mounting ring. A mounting collar is provided with professional lenses for that purpose. If a monopod or tripod is used, vibration control/image stabilization should be disengaged on the lens.</p>
<p>Using shallow depth of field to separate an animal from a busy background and a fast motordrive to capture action are often used in combination. A camera and lens combination that can focus fast and track in the autofocus continuous mode can mean the difference between a tack-sharp and a soft image.</p>
<figure id="attachment_104230" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-104230 size-large" src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/hawaii_big-island-dpmag-1024x770.jpg" alt="lenses for travel, travel photography" width="640" height="481" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/hawaii_big-island-dpmag.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/hawaii_big-island-dpmag-300x226.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/hawaii_big-island-dpmag-406x305.jpg 406w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text"><em>Poke, Big Island, Hawaii</em></figcaption></figure>
<p>Wide-angles and small ƒ-stops are often utilized in tandem for dramatic landscapes and cityscapes. A graduated neutral-density filter can bring in a light sky, and a polarizer can enrich a blue sky and reduce reflections in water, so it’s good to have filters for all of your lens filter sizes. Wide lenses are the norm for photographing buildings and interiors, since there’s usually not enough room to get far enough away to use any other type of lens. Wide-angles can show unwanted distortion, however. In the “old days,” view cameras with bellows could be used to “straighten out” a building. The major 35mm camera companies manufacture perspective-control lenses for in-camera correction. Programs such as Lightroom and Photoshop can make the necessary adjustments in post-processing.</p>
<p>Getting up close and personal with smaller subject matter with a macro lens can be a nice change of pace in a travel photo essay. Food, in particular, is an important part of the travel experience. Most lenses can’t focus closely enough to inspire the Pavlov’s bell response that great food photography can elicit. A macro lens, tripod, cable release and small reflector are my basic tools for food photography.</p>
<p>The following lenses offer a coverage range from superwide to extreme telephoto without breaking the bank or the back.</p>
<h2>Lenses For Travel</h2>
<p><strong>Olympus M.Zuiko Digital ED 7-14mm F/2.8 PRO.</strong> The Olympus M.Zuiko Digital ED 7-14mm F2.8 PRO lens for Micro Four Thirds cameras has a 35mm 14-28mm full-frame equivalent, the perfect focal lengths for those who find themselves in tight architectural and geological spaces or want to capture great expanses. The lightweight splash- and dustproof lens can focus to just under three inches for extreme close-ups and has a constant ƒ/2.8 aperture, making it a valuable tool in low-light, non-tripod situations. <strong>Price: </strong>$1,299. <strong>Website: </strong><a href="http://getolympus.com" target="_blank" rel="noopener">getolympus.com</a></p>
<p><img class="aligncenter wp-image-104234 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/olympus-7-14mm-298x300.jpg" alt="lenses for travel, travel photography" width="298" height="300" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/olympus-7-14mm-298x300.jpg 298w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/olympus-7-14mm-150x150.jpg 150w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/olympus-7-14mm.jpg 1017w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/olympus-7-14mm-303x305.jpg 303w" sizes="(max-width: 298px) 100vw, 298px" /></p>
<p><strong>Tamron SP 15-30mm F/2.8 VC USD.</strong> Tamron’s ultra-wide-angle ƒ/2.8 zoom lens for Nikon, Canon and Sony full-frame cameras offers image stabilization (except for the Sony model, which has that feature in its body) and excellent corner-to-corner image quality. As one of Tamron’s SP (Super Performance)-series lenses, its XGM (eXpanded Glass Molded Aspherical) element in the first lens group, combined with several LD (Low Dispersion) elements, helps enhance sharpness while taming chromatic aberrations that often affect wide-angle lenses. <strong>Price:</strong> $1,199. <strong>Website: </strong><a href="http://tamron-usa.com" target="_blank" rel="noopener">tamron-usa.com</a></p>
<p><img class="aligncenter wp-image-104239 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/tamron-15-30mm--300x300.jpg" alt="lenses for travel, travel photography" width="300" height="300" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/tamron-15-30mm--300x300.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/tamron-15-30mm--150x150.jpg 150w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/tamron-15-30mm-.jpg 1021w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/tamron-15-30mm--304x305.jpg 304w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/tamron-15-30mm--250x250.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Fujifilm Fujinon XF14mm F/2.8 R.</strong> With a full-frame equivalent of 21mm, the Fujinon XF14mm F2.8 R is wide enough for dramatic land and cityscapes while small and fast enough for street photographers who like a wider view of the intimate, high-energy world around them. The lens can focus to approximately 7 inches for those who want to get up close and extremely personal with their subject matter, whether it be people, flowers or anything in between. <strong>Price:</strong> $899. <strong>Website: </strong><a href="http://fujifilmusa.com" target="_blank" rel="noopener">fujifilmusa.com</a></p>
<p><img class="aligncenter wp-image-104229 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/fujifilm-14mm-300x300.jpg" alt="lenses for travel, travel photography" width="300" height="300" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/fujifilm-14mm-300x300.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/fujifilm-14mm-150x150.jpg 150w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/fujifilm-14mm.jpg 1020w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/fujifilm-14mm-304x305.jpg 304w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/fujifilm-14mm-250x250.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Panasonic Lumix G 25mm F/1.7 ASPH.</strong> The economical Panasonic Lumix G 25mm F/1.7 ASPH is a fast Micro Four Thirds lens that opens up low-light opportunities without denting the wallet. The Micro Four Thirds sensor/lens specification provides a more compact option for photographers wanting high-quality results from a smaller camera/lens package. Unlike most other formats, the Micro Four Thirds lenses from each brand are interchangeable. <strong>Price:</strong> $248. <strong>Website: </strong><a href="http://panasonic.com" target="_blank" rel="noopener">panasonic.com</a></p>
<p><img class="aligncenter wp-image-104235 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/panasonic-25mm-300x225.jpeg" alt="lenses for travel, travel photography" width="300" height="225" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/panasonic-25mm-300x225.jpeg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/panasonic-25mm.jpeg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/panasonic-25mm-407x305.jpeg 407w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Rokinon 35mm F/1.2 ED AS UMC CS.</strong> A superfast ƒ/1.2 prime lens for mirrorless cameras, the 35mm ƒ/1.2 ED AS UMC CS lens (52.5mm full-frame equivalent) from Rokinon is designed for APS-C-format cameras. The optical design incorporates one extra-low dispersion element and two aspherical elements to minimize both chromatic and spherical aberrations. Its manual-focus design gives photographers precise focusing control down to 1.25 feet while its rounded nine-blade diaphragm enhances the bokeh at wider apertures. <strong>Price:</strong> $456. <strong>Website:</strong> <a href="http://rokinon.com" target="_blank" rel="noopener">rokinon.com</a></p>
<p><img class="aligncenter wp-image-104236 size-medium" src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/rokinon-35mm-300x279.jpg" alt="lenses for travel, travel photography" width="300" height="279" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/rokinon-35mm-300x279.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/rokinon-35mm.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/rokinon-35mm-328x305.jpg 328w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Sony FE 85mm F/1.4 GM.</strong> The Sony FE 85mm F1.4 GM for its full-frame cameras combines the compression of a longer lens with a fast aperture, making it an ideal portrait lens. While this E-mount lens has an SSM Focus System, a manual aperture ring helps dial in focus in tricky autofocus-confusing situations as well as decreasing the minimum focusing distance from 2.79 feet in autofocus to 2.62 feet. The lens’ Nano AR coating eliminates unwanted flare and ghosting. <strong>Price:</strong> $1,798. <strong>Website:</strong> <a href="http://sony.com" target="_blank" rel="noopener">sony.com</a></p>
<p><img class="aligncenter wp-image-104238 " src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/sony-85mm-1024x399.jpg" alt="lenses for travel, travel photography" width="540" height="210" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/sony-85mm.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/sony-85mm-300x117.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/sony-85mm-600x234.jpg 600w" sizes="(max-width: 540px) 100vw, 540px" /></p>
<p><strong>Nikon AF-S NIKKOR 24-70mm F/2.8E ED VR.</strong> For Nikon full-frame shooters, this is the must-have lens because of the focal lengths it covers and its fast, continuous ƒ/2.8 aperture. The latest incarnation of the lens adds three to four stops of VR (Vibration Reduction) image stabilization. <strong>Price:</strong> $2,397. <strong>Website:</strong> <a href="http://nikonusa.com" target="_blank" rel="noopener">nikonusa.com</a></p>
<p><img class="aligncenter wp-image-104233 " src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/nikon-AFS_24_70E_ED_VR_side.high_-1024x718.jpg" alt="lenses for travel, travel photography" width="503" height="353" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/nikon-AFS_24_70E_ED_VR_side.high_.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/nikon-AFS_24_70E_ED_VR_side.high_-300x210.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/nikon-AFS_24_70E_ED_VR_side.high_-435x305.jpg 435w" sizes="(max-width: 503px) 100vw, 503px" /></p>
<p><strong>Canon EF 100mm F/2.8L Macro IS USM.</strong> The beauty is in the details, and Canon’s 100mm macro (160mm equivalent focal length on Canon APS-C cameras) with Hybrid Image Stabilization can assure they’re tack-sharp. Focusing as close as 0.99 feet, its large aperture range from ƒ/2.8 to ƒ/32 adds to the creative possibilities, allowing the photographer to highlight specific areas of an image while turning others into a beautiful, graduated bokeh. <strong>Price:</strong> $799. <strong>Website:</strong> <a href="http://usa.canon.com" target="_blank" rel="noopener">usa.canon.com</a></p>
<p><img class="aligncenter wp-image-104228 " src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/canon-EF-100mm-f2.8L-Macro-IS-USM-759x1024.jpg" alt="lenses for travel, travel photography" width="361" height="487" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/canon-EF-100mm-f2.8L-Macro-IS-USM.jpg 759w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/canon-EF-100mm-f2.8L-Macro-IS-USM-222x300.jpg 222w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/canon-EF-100mm-f2.8L-Macro-IS-USM-226x305.jpg 226w" sizes="(max-width: 361px) 100vw, 361px" /></p>
<p><strong>Sigma 150-600mm F/5-6.3 DG OS HSM Sports.</strong> The 150-600mm F/5-6.3 DG OS HSM Sports lens comes in Canon EF, Nikon F (FX) and Sigma SA bayonet mounts. The dust- and splash-proof lens offers professional-grade optics and an Optical Stabilizer (OS) that features an accelerometer for improved vertical and horizontal panning, particularly useful for wildlife and motorsports photography. The lens gives up some of the benefits of a fast, continuous ƒ-stop telephoto, but for many the incredible versatility in terms of focal range, weight, value and sharpness is well worth the loss of a couple of ƒ-stops. <strong>Price:</strong> $1,999. <strong>Website:</strong> <a href="http://sigmaphoto.com" target="_blank" rel="noopener">sigmaphoto.com</a></p>
<p><img class="aligncenter wp-image-104237 " src="https://dp-cdn-madavor.netdna-ssl.com/2017/11/sigma-150-600mm-1017x1024.jpg" alt="lenses for travel, travel photography" width="408" height="411" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/11/sigma-150-600mm.jpg 1017w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/sigma-150-600mm-150x150.jpg 150w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/sigma-150-600mm-298x300.jpg 298w, https://dp-cdn-madavor.netdna-ssl.com/2017/11/sigma-150-600mm-303x305.jpg 303w" sizes="(max-width: 408px) 100vw, 408px" /></p>
<p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.dpmag.com/gear/lenses/lenses-for-travel/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->
			
			<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="496788495" class="itemLinks">
				<script type="text/javascript">
				  try {
					   window._mNHandle.queue.push(function () {
						window._mNDetails.loadTag("496788495", "730x200", "496788495");
						});
					  }
				  catch (error) {}
				</script>
			</div>

			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gear/lenses/lenses-for-travel/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.dpmag.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fgear%2Flenses%2Flenses-for-travel%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fgear%2Flenses%2Flenses-for-travel%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fgear%2Flenses%2Flenses-for-travel%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fgear%2Flenses%2Flenses-for-travel%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
    <div id='grid-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos1'); })
</script>
</div>
  </div>
  
    <div class="popular-articles">
      <h3>Popular Articles</h3>
		
				            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/cameras/mirrorless/hands-on-full-sony-a9-review/">                    
                  <img width="300" height="200" src="https://dp-cdn-madavor.netdna-ssl.com/2017/07/Sony-a9-Samples-03209.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="Sony a9 review" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/07/Sony-a9-Samples-03209.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2017/07/Sony-a9-Samples-03209-300x200.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/07/Sony-a9-Samples-03209-457x305.jpg 457w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/cameras/mirrorless/hands-on-full-sony-a9-review/">
                    Hands On: Full Sony a9 Review                  </a> 
                </h4>
                <div class="deck">
                                      Faster than a speeding bullet. More powerful than a locomotive. Able to beat Canon and Nikon in a single bound?                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/how-to/shooting/7-steps-to-getting-the-best-in-camera-exposure/">                    
                  <img width="300" height="197" src="https://dp-cdn-madavor.netdna-ssl.com/2017/06/ricksammon-china1.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="China, Rick Sammon" srcset="https://dp-cdn-madavor.netdna-ssl.com/2017/06/ricksammon-china1.jpg 1024w, https://dp-cdn-madavor.netdna-ssl.com/2017/06/ricksammon-china1-300x197.jpg 300w, https://dp-cdn-madavor.netdna-ssl.com/2017/06/ricksammon-china1-463x305.jpg 463w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/how-to/shooting/7-steps-to-getting-the-best-in-camera-exposure/">
                    7 Steps To Getting The Best In-Camera Exposure                  </a> 
                </h4>
                <div class="deck">
                                      Use the benefits of digital imaging technology, but it’s essential to get the composition right in-camera. Follow these tips from Rick Sammon, with images from his workshop in China.                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		            <div class="media-block editors">
              <div class="media-img">
				<a class="" href="https://www.dpmag.com/how-to/processing/soft-focus-global-village/">                    
                  <img class="cover" src="/images/stories/2016/mayjun/soft-focus/2.jpg">                </a>
				</div><!-- .media-img -->
				<div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.dpmag.com/how-to/processing/soft-focus-global-village/">
                    Soft Focus And The Global Village                  </a> 
                </h4>
                <div class="deck">
                                      Add style and dimension to your travel images with this versatile, often-misunderstood technique                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
        		    

    </div> <!-- .popular-articles -->
  
  <div class="sidebar-ad-block">
    <div id='grid-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos2'); })
</script>
</div>
  </div>
  
  <div class="newsletter-block well">
    <h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
    <div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.dpmag.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	  </div>

  <!-- Facebook Block -->
  <div class="fb-wrap">
    <div class="fb-page" data-href="https://www.facebook.com/dpmag/" data-tabs="timeline" data-width="300" data-height="525" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dpmag/"><a href="https://www.facebook.com/dpmag/">Digital Photo Mag</a></blockquote></div></div>
  </div>
  <div id="adblock-3" class="sidebar-ad-block">
    <div id='grid-pos3' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos3'); })
</script>
</div>
  </div>
  <div id="adblock-4" class="sidebar-ad-block">
      </div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 


<div class="ad-block-footer">
	<div id='bottom-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('bottom-pos2'); })
</script>
</div>
</div>
		
		</div><!-- .footer-subscribe -->
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.digitalphotopro.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/dpp.png" alt="Visit Digital Photo Pro" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.dpmag.com/wp-content/themes/dpmag/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-39223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39223"><a target="_blank" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-101175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101175"><a href="https://www.dpmag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39225"><a href="https://www.dpmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39227"><a target="_blank" href="http://store.wernerpublishing.com/digital-photo.html">Back Issues</a></li>
<li id="menu-item-39226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39226"><a href="https://www.dpmag.com/contact/">Contact Us</a></li>
<li id="menu-item-94296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94296"><a href="https://www.dpmag.com/advertise/">Advertise</a></li>
</ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2017 Digital Photo Magazine. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.dpmag.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.dpmag.com/gear/lenses/lenses-for-travel/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fgear%2Flenses%2Flenses-for-travel%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fgear%2Flenses%2Flenses-for-travel%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.dpmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.dpmag.com%2Fgear%2Flenses%2Flenses-for-travel%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.dpmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/?action=register">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.dpmag.com/wp-login.php?action=lostpassword&redirect_to=https://www.dpmag.com/gear/lenses/lenses-for-travel/" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

<div id='onebyone' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('onebyone'); })
</script>
</div>
<div id='skin' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('skin'); })
</script>
</div>
<div id='div-ad-mobile-fixed' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-mobile-fixed'); })
</script>
</div>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_U1hfHlPU0GwfrsrceozwL5g1');</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-21" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/how-to" class="responsive-menu-item-link">How To<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/shooting/" class="responsive-menu-item-link">Shooting</a></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/processing/" class="responsive-menu-item-link">Processing</a></li><li id="responsive-menu-item-49" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/how-to" class="responsive-menu-item-link">All How To</a></li></ul></li><li id="responsive-menu-item-92595" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/your-best-shot/" class="responsive-menu-item-link">Galleries</a></li><li id="responsive-menu-item-24" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/cameras" class="responsive-menu-item-link">Cameras<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-92597" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"><a href="https://www.dpmag.com/cameras/slrs/" class="responsive-menu-item-link">DSLRs</a></li><li id="responsive-menu-item-51" class=" menu-item menu-item-type-taxonomy menu-item-object-cameras-category responsive-menu-item"><a href="https://www.dpmag.com/cameras/mirrorless/" class="responsive-menu-item-link">Mirrorless</a></li><li id="responsive-menu-item-52" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/cameras" class="responsive-menu-item-link">All Cameras</a></li></ul></li><li id="responsive-menu-item-25" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/gear" class="responsive-menu-item-link">Gear<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-54" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category current-gear-ancestor current-menu-parent current-gear-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.dpmag.com/gear/lenses/" class="responsive-menu-item-link">Lenses</a></li><li id="responsive-menu-item-55" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/lighting/" class="responsive-menu-item-link">Lighting</a></li><li id="responsive-menu-item-53" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.dpmag.com/gear/accessories/" class="responsive-menu-item-link">Accessories</a></li><li id="responsive-menu-item-56" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/software" class="responsive-menu-item-link">Software</a></li><li id="responsive-menu-item-57" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear" class="responsive-menu-item-link">All Gear</a></li></ul></li><li id="responsive-menu-item-26" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Columns<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-58" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/point-of-focus/" class="responsive-menu-item-link">Shutter Sisters</a></li><li id="responsive-menu-item-59" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/quick-fix/" class="responsive-menu-item-link">Quick Fix</a></li><li id="responsive-menu-item-61" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.dpmag.com/columns/toolbox/" class="responsive-menu-item-link">Toolbox</a></li><li id="responsive-menu-item-62" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.dpmag.com/how-to/tip-of-the-week/" class="responsive-menu-item-link">Tip of the Week</a></li></ul></li><li id="responsive-menu-item-27" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/editors-choice" class="responsive-menu-item-link">Editors&#8217; Choice</a></li><li id="responsive-menu-item-28" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/photo-contests" class="responsive-menu-item-link">Contests<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-103101" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/black-and-white/" class="responsive-menu-item-link">Black And White 2017</a></li><li id="responsive-menu-item-98762" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/9th-annual-your-best-shot/" class="responsive-menu-item-link">9th Annual Your Best Shot</a></li><li id="responsive-menu-item-92718" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/sports-and-leisure/" class="responsive-menu-item-link">Sports and Leisure</a></li><li id="responsive-menu-item-92719" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/taken-with-tamron/" class="responsive-menu-item-link">Taken With Tamron</a></li><li id="responsive-menu-item-92716" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/landscapes/" class="responsive-menu-item-link">Landscapes</a></li><li id="responsive-menu-item-92720" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/travel-scenics/" class="responsive-menu-item-link">Travel &#038; Scenics</a></li><li id="responsive-menu-item-92721" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/weddings-events/" class="responsive-menu-item-link">Weddings &#038; Events</a></li><li id="responsive-menu-item-92717" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.dpmag.com/photo-contests/people-and-portraits/" class="responsive-menu-item-link">People and Portraits</a></li></ul></li><li id="responsive-menu-item-29" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/news" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-30" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/blog" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-101176" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.dpmag.com/subscribe/" class="responsive-menu-item-link">Subscribe<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.dpmag.com/newsletter/" class="responsive-menu-item-link">eNewsletter</a></li><li id="responsive-menu-item-101177" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.dpmag.com/subscribe/" class="responsive-menu-item-link">Magazine</a></li><li id="responsive-menu-item-35" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/MDM/app/live/subscriptions?org=MDM&#038;publ=D1&#038;key_code=ICGIFD1&#038;type=S" class="responsive-menu-item-link">Give a Gift</a></li><li id="responsive-menu-item-36" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D1&#038;php=Y&#038;pagemode=start" class="responsive-menu-item-link">Customer Service</a></li><li id="responsive-menu-item-39" class="appstore menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://itunes.apple.com/us/app/digital-photo/id838893185?" class="responsive-menu-item-link">App Store</a></li><li id="responsive-menu-item-40" class="kindle menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.amazon.com/Digital-Photo/dp/B007MT0Z34/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1350497561&#038;sr=1-1&#038;keywords=digital+photo" class="responsive-menu-item-link">Kindle</a></li><li id="responsive-menu-item-41" class="zinio menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.zinio.com/checkout/publisher/?productId=500617293&#038;offer=500374787&#038;bd=1&#038;pss=1" class="responsive-menu-item-link">Zinio</a></li><li id="responsive-menu-item-42" class="nook menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://search.barnesandnoble.com/Digital-Photo/Werner-Publishing-Corporation/e/2940043960979" class="responsive-menu-item-link">Nook</a></li><li id="responsive-menu-item-43" class="google menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://play.google.com/store/magazines/details/Digital_Photo?id=CAow7IqcAQ&#038;feature=search_result" class="responsive-menu-item-link">Google</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.dpmag.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js'></script>
<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52451/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/comment-reply.min.js?ver=89bad36a778be05f0512842432fffbb1'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/jquery.colorbox-min.js?ver=20150613'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/themes/dpmag/assets/js/colorbox-init.js?ver=20150613'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"104223","ajaxurl":"https:\/\/www.dpmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-includes/js/wp-embed.min.js?ver=89bad36a778be05f0512842432fffbb1'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.dpmag.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script>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</script><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

</body>
</html>